Question i5-10600KF just sitting at one speed all the time

henrypootel

Distinguished
Dec 23, 2007
4
0
18,510
0
Hi All

I've got an i5-10600KF in a Gigabyte Z590 board. I got it a month or two ago and haven't really gotten into looking at Overclocking at all, but I noticed recently that it seems to run pretty hot.

At idol, it averages 45 to 50 degrees, and under load, it gets very hot indeed - usually breaks 90 degrees after a few minutes.

So I started poking around, and watching the frequency in CPU-z, I noticed that not only is it running at 4600 (when I had thought it'd be running at 4.1), but it runs that speed 100% of the time.

On other machines I've run, the intel chips usually tend to jump the frequency all over the place - often running at sub-1Ghz when idle and ramping up to full speed when needed.

I suspect that maybe this is why I'm getting such high temps? Is that frequency scaling something that still happens on the Intel chips, and if so, how can I get my chip to do it?

I installed the gigabyte EasyTune tool and used that but all it does it either drop the frequency to 4500 all the time, or up to 4800 all the time - still no movement though.

Any advice would be much appreciated!

 

uWebb429

Notable
May 22, 2020
267
99
890
33
@henrypootel - The Windows Balanced power plan tells the CPU to slow down when it is lightly loaded. The Windows High Performance power plan tells the CPU to run at is maximum speed regardless of load.

If Windows is setup correctly and if you do not have a pile of stuff running in the background, your computer will slow down.



Your high temps are because your CPU voltage is way too high. You are probably feeding your CPU 0.2 V more than what it needs to be stable. Some motherboards use way too much voltage.

 
Last edited:

henrypootel

Distinguished
Dec 23, 2007
4
0
18,510
0
yeah -that's what I'm expecting it to do, but it won't - it just runs at full speed all the time.

what you're seeing in your screenshot is exactly what I want, but i can't figure out how to do it.

the Balanced power plan makes no difference, and if i switch to Power save, it will occasionally drop down to 4300. so it does scale in that case, but not to where I want it to.

 
May 7, 2021
8
1
15
0
yeah -that's what I'm expecting it to do, but it won't - it just runs at full speed all the time.

what you're seeing in your screenshot is exactly what I want, but i can't figure out how to do it.

the Balanced power plan makes no difference, and if i switch to Power save, it will occasionally drop down to 4300. so it does scale in that case, but not to where I want it to.

Make sure your bios doesnt have a setting called performance scaling enabled, and i would try installing chipset drivers and maybe reseating ur cpu. I dont know much about intel cpus
 

uWebb429

Notable
May 22, 2020
267
99
890
33
@henrypootel - You have an average of 8% Utilization across 12 threads. That is equivalent to 1 thread or 1 core being utilized 96% of the time. In other words, one core is almost always fully loaded. Intel CPUs are not supposed to slow down in this situation.

Open the Task Manager, go to the Detail tab and find out what is running on your computer. When you think it is idle, it is not. Does System Idle Process show 99% idle?

 
May 7, 2021
8
1
15
0
yeah -that's what I'm expecting it to do, but it won't - it just runs at full speed all the time.

what you're seeing in your screenshot is exactly what I want, but i can't figure out how to do it.

the Balanced power plan makes no difference, and if i switch to Power save, it will occasionally drop down to 4300. so it does scale in that case, but not to where I want it to.

Hey its supposed to do that, and your voltage isnt high it will lower in game, put your power plan on power saver and it will drop. It is fine and perfectly normal
 

ASK THE COMMUNITY

TRENDING THREADS