[SOLVED] I5 4690, running below base clock

Francis Philip

Reputable
Dec 30, 2015
68
0
4,630
0
I just bought a used i5 4690 which is 3.5ghz to 3.9ghz, but i noticed it is only running on 3.3ghz.

I tried disabling intel speedshift technology and it reached 3.5ghz but. I dont want to disable it because it also disables the turbo boost. I also changed my power to high performance

But the problem is if the intel speedshift is on i only get 3.3ghz and it doesnt boost. It is stable 3.3ghz doesnt even reaches 3.4 or 3.5ghz. I tried playing games and using superposition benchmark still no changes. Please help me


My pc specs:

I5 4690
2x4 8gbram
Rx 570 4gb
500watts psu
2x 500gb hdd
 

Francis Philip

Reputable
Dec 30, 2015
68
0
4,630
0
Check your temps, if the CPU is going above 80C then it could be thermal throttling which would keep the CPU from boosting higher.
https://www.cpuid.com/softwares/hwmonitor.html

Revert the BIOS settings back to default (if XMP is enabled then keep that enabled).
As i was testing bf1 and the superposition benchmark, i had msi afterburner activated, cpu temps was at 59- 60° C, even on light task or idle my pc still runs at 3.3ghz.

I just checked bios and i couldnt find the xmp option

Ohh and btw my monitor is just a 1366x768 and my os is windows 10 home 64 bit
And i have a coolermaster hyper 212 cooler
 
Last edited:

Francis Philip

Reputable
Dec 30, 2015
68
0
4,630
0
Check your temps, if the CPU is going above 80C then it could be thermal throttling which would keep the CPU from boosting higher.
https://www.cpuid.com/softwares/hwmonitor.html

Revert the BIOS settings back to default (if XMP is enabled then keep that enabled).
Update: so iwas messing around the bios and iapparantly i fixed my problem hahaha.

Heres what i did:
Disabled the c state option
Set my ram to run 1600mhz rather than auto
Disabled cfg lock

From constant 3.3ghz, now i am reaching 3.7ghz.

Im not sure what fixed it, please inform me if there are settings that needs to be reverted.
 

WildCard999

Titan
Herald
Update: so iwas messing around the bios and iapparantly i fixed my problem hahaha.

Heres what i did:
Disabled the c state option
Set my ram to run 1600mhz rather than auto
Disabled cfg lock

From constant 3.3ghz, now i am reaching 3.7ghz.

Im not sure what fixed it, please inform me if there are settings that needs to be reverted.
That seems about right, kind of figured something was off which was why I said to revert the BIOS back to default earlier.
 
Reactions: boju

ASK THE COMMUNITY

TRENDING THREADS