i5-4690k Overclocking Failure?

aschoening

Reputable
Feb 16, 2014
24
0
4,510
0
Hi,
I recently purchased a Corsair h100i gtx to cool my 4690k and it works great so I decided to do some overclocking. I have an Asus Maximus Gene VI Z87 mobo. I tried a cpu strap of 100 with a multiplier of 42. Got into windows ran LinX everything worked great, so naturally I decided to go further. To get a higher cpu clock I then turned my memory down from 2400 to 1333. Next I tried stepping up to a multiplier of 46 with the same cpu strap. When I tried to boot up windows froze briefly after I got onto the desktop. So back to the drawing board. Next I tried a cpu strap of 125 and a multiplier of 36. This didn't work either. So I decided to go back to the original settings (cpu strap 100, multiplier 42) this didn't work even though it did earlier. Has anyone had these problems before? Any suggestions for Bios settings?

Specs:
Asus Maximus Gene VI Z87
i5-4690k
16gb Corsair Vengeance Pro 2400mghz
2x EVGA SC 970 4gb SLI
WD Black 1tb
Samsung 840 evo 256gb
EVGA 850 G2 Full Modular
Corsair h100i GTX
Corsair air 240

Windows 10 Pro 64-bit
Asus VG248QE 144hz 1920x1080p
Corsair k70 brown switches
Corsair m65 8400dpi
 
BCLK adjustment really isn't "a thing" on Haswell / Devils Canyon.

The thing about overclocking is it's kind of a baby steps thing....leave Straps and BCLK at 100 and just play with these. In fact just find these and right clock them to put them on your favorites page:

1. After setting BIOS to defaults, Input the settings below and then right click on them to add them to your favorites page. This will allow you to access all the settings you need to without bouncing all over the BIOS. Just add them to the favorites page, don't input any settings as yet. We are only worried about what is left of the = at this point

AI Overclock Tuner = Auto
1-Core Ratio Limit = 42 (all others should automatically change with Sync all cores selected above)
Max. CPU Cache Ratio = Auto
Min. CPU Cache Ratio = Auto
Fully Manual Mode = Disabled
Core Voltage = Adaptive
Additional Turbo Mode CPU Core Voltage = 1.200
Core Cache Voltage = Adaptive
Additional Turbo Mode CPU Cache Voltage = Auto
Eventual CPU Input Voltage = 1.90
DRAM Voltage = Auto

2. Now rest all settings to default, go to the tools / profile and save in slot no 1 labeling it "Defaults"

3. Test w/ RoG Real Bench Benchmark (8 minutes).... if it passes run the stress test for 2 hours. If ya pass, now go back up to the above list and input the settings on the right side if the = sign.

4. Save the profile in Slot 2 labeling it "Multi42" or whatever makes sense to you.

5. Repeat step 3

6. If ya pass, the 2 hour test, go to 43 multiplier .... if you fail, up the voltage by 0.025 till ya pass. Save the profile and continue.

7. Then try 44 ... you should be able to get to 43 or 44 w/o breaking 1.3 volts. Continue to experiment, you will learn much more this way than copying someone else's settings. If ya get stuck let us know.... I can give you a copy of what we give peeps we've built for. That's pretty basic...after 45 multi. another change or two will be necessary.

 
BCLK adjustment really isn't "a thing" on Haswell / Devils Canyon.

The thing about overclocking is it's kind of a baby steps thing....leave Straps and BCLK at 100 and just play with these. In fact just find these and right clock them to put them on your favorites page:

1. After setting BIOS to defaults, Input the settings below and then right click on them to add them to your favorites page. This will allow you to access all the settings you need to without bouncing all over the BIOS. Just add them to the favorites page, don't input any settings as yet. We are only worried about what is left of the = at this point

AI Overclock Tuner = Auto
1-Core Ratio Limit = 42 (all others should automatically change with Sync all cores selected above)
Max. CPU Cache Ratio = Auto
Min. CPU Cache Ratio = Auto
Fully Manual Mode = Disabled
Core Voltage = Adaptive
Additional Turbo Mode CPU Core Voltage = 1.200
Core Cache Voltage = Adaptive
Additional Turbo Mode CPU Cache Voltage = Auto
Eventual CPU Input Voltage = 1.90
DRAM Voltage = Auto

2. Now rest all settings to default, go to the tools / profile and save in slot no 1 labeling it "Defaults"

3. Test w/ RoG Real Bench Benchmark (8 minutes).... if it passes run the stress test for 2 hours. If ya pass, now go back up to the above list and input the settings on the right side if the = sign.

4. Save the profile in Slot 2 labeling it "Multi42" or whatever makes sense to you.

5. Repeat step 3

6. If ya pass, the 2 hour test, go to 43 multiplier .... if you fail, up the voltage by 0.025 till ya pass. Save the profile and continue.

7. Then try 44 ... you should be able to get to 43 or 44 w/o breaking 1.3 volts. Continue to experiment, you will learn much more this way than copying someone else's settings. If ya get stuck let us know.... I can give you a copy of what we give peeps we've built for. That's pretty basic...after 45 multi. another change or two will be necessary.

 

ASK THE COMMUNITY

TRENDING THREADS