Question I5 6600k stock with h100i v2 temps

MUYchoto

Reputable
Oct 23, 2015
43
0
4,540
2
I recently re apply the thermal paste after 3-4 years, i used arctic silver 5, and i have temmps high (i think)

iddle. 40-45c
full (prime95): 70-75c

before with the arctic mx4 i having 60-65c in full, without OC

are fine the temmps or i need to re apply or change the h100i v2?

specs:
I5 6600k
coirsair h100i v2
arctic silver 5
msi z170a gaming m3
 

XxDarkMario20xX

Reputable
Feb 3, 2016
842
81
5,190
40
I have the Intel Core i9-9900K and the h100i and my temps on idle is 25-35 and stress test went up to 56 my cpu dose not heat up past 60 anymore ever since change from fan to h100i but all cpu work diffrent so i will check to see how much paste you put on cpu and could you change the fan speed on your computer or check to see if you place the coolor correctly!
 

MUYchoto

Reputable
Oct 23, 2015
43
0
4,540
2
I have the Intel Core i9-9900K and the h100i and my temps on idle is 25-35 and stress test went up to 56 my cpu dose not heat up past 60 anymore ever since change from fan to h100i but all cpu work diffrent so i will check to see how much paste you put on cpu and could you change the fan speed on your computer!
sorry, in iddle are 29-30c, maybe for the curing time? i read its 200hrs curing time, and i'm in a room with poor ventilation
 
Does the MSI board support MCE, and,is it enabled? (MCE would run all cores at max turbo)

(I'd expect lower temps from your 6600K, as my 7700K only hits those 70-75C temps at MCE/all-cores at 4.7 GHz...)

However, many pumps degrade in efficiency over a few years due to gunk/algae/sludge/hard water deposits in fins of water block, and, even loss of fluid from micro pressure leaks...
 

MUYchoto

Reputable
Oct 23, 2015
43
0
4,540
2
Does the MSI board support MCE, and,is it enabled? (MCE would run all cores at max turbo)

(I'd expect lower temps from your 6600K, as my 7700K only hits those 70-75C temps at MCE/all-cores at 4.7 GHz...)

However, many pumps degrade in efficiency over a few years due to gunk/algae/sludge/hard water deposits in fins of water block, and, even loss of fluid from micro pressure leaks...
I dont know, how i ser that? Me too expected lower temps from that, i use few thermal paste
 

grimfox

Distinguished
Jun 2, 2009
887
15
19,365
141
AS5, it's a good paste. It's main drawback is that it is electrically conductive which can be bad if you use too much. How much did you use? grain of rice? half a pea? The cure time, only nets a few degrees. Not the difference of 10deg that you are looking for.

I personally don't use AS5 anymore because you can get equal performance from pastes that aren't electrically conductive. So it's not so dangerous to use a little extra and ensure that you are getting complete coverage. Lots of people say not to check to see if you got good coverage. One shot and done. I think that is a bit dramatic. If you need to check. Check! Worst case is you wipe everything off and try again to see if you can get better coverage.
 

MUYchoto

Reputable
Oct 23, 2015
43
0
4,540
2
AS5, it's a good paste. It's main drawback is that it is electrically conductive which can be bad if you use too much. How much did you use? grain of rice? half a pea? The cure time, only nets a few degrees. Not the difference of 10deg that you are looking for.

I personally don't use AS5 anymore because you can get equal performance from pastes that aren't electrically conductive. So it's not so dangerous to use a little extra and ensure that you are getting complete coverage. Lots of people say not to check to see if you got good coverage. One shot and done. I think that is a bit dramatic. If you need to check. Check! Worst case is you wipe everything off and try again to see if you can get better coverage.

I Will try re apply paste one More Time, i change 2 times today AND i have the dame temps, even leas than the últimate maybe Is the h100i because have dime years like 5-4
 

grimfox

Distinguished
Jun 2, 2009
887
15
19,365
141
If you've tried twice already. The 3rd time probably isn't going to change much. Did you check to see if you have good coverage? If it looked like you were getting good coverage then there's probably something wrong with the cooler.

Have you taken the fans off the rad to see if it's clogged with dust or pet hair?
 

MUYchoto

Reputable
Oct 23, 2015
43
0
4,540
2
If you've tried twice already. The 3rd time probably isn't going to change much. Did you check to see if you have good coverage? If it looked like you were getting good coverage then there's probably something wrong with the cooler.

Have you taken the fans off the rad to see if it's clogged with dust or pet hair?
Yesterday i clean all the rad AND fans, now Is really clean so thats nota the problem, i guess Is for the old AND the por ventilation of the room, because when i played Doom eternal to try the temps AND not past the 60, only with prime95
 

grimfox

Distinguished
Jun 2, 2009
887
15
19,365
141
What are the temps in your room? It's a shame it's running hotter than it was, but realistically you've done everything you can to ensure a best case scenario for cooling. Based on what changes you've made. At this point I would go to iCue and bump up the fan curves a little bit. Or address the air flow in your room.

You never did mention your case (or I'm glancing over it) What happens if you pull the side panel? Do you get better cooling?
 
Last edited:

MUYchoto

Reputable
Oct 23, 2015
43
0
4,540
2
What are the temps in your room? It's a shame it's running hotter than it was, but realistically you've done everything you can to ensure a best case scenario for cooling. Based on what changes you've made. At this point I would go to iCue and bump up the fan curves a little bit. Or address the air flow in your room.

You never did mention your case (or I'm glancing over it) What happens if you pull the side panel? Do you get better cooling?
sorry, the case is a
Carbide Series™ SPEC-01

and temp of my room about 30-35c poor ventilation, the rad is intake air from the front panel, i tried with all the fans at 100% but nothing, i have a hyper evo 212 i'll try change later. i hope the h100i isn't damge
 

ASK THE COMMUNITY

TRENDING THREADS