I5 7600k 4.7ghz @ 1.3 sound okay?

Vardx

Reputable
Aug 16, 2014
42
0
4,530
0
Hi everyone,

I'm relatively inexperienced and just wanted to run my settings by you.

I have overclocked my i5 7600k to 4.7ghz. Using an asus z270g strix motherboard. Some settings are at manual but for the voltage. I tested a 1.275 and 1.3 vcore. Both seem to be running okay... I settled in the 1.3 in the end.

Does that sound right, or do you think it's too high or low? Temps seem okay, and all runs well. Haven't benched properly beyond the cpuz test yet.

Are there any dangers with running a lower than ideal vcore?

Any comments or advice would be appreciated!

Thanks
 
You want high frequency (that gives better performance) with as low a voltage as possible (higher voltage = higher power draw and heat).

1.3V is a lot for 4.7Ghz. If the heat is fine then that's not really a problem, it's just pushing the CPU and cooling harder than probably you need to. Generally you spend some time either maximising your frequency (if you want to get the best performance you can), or getting the voltage down as low as possible (to maximise CPU life and temp/noise levels.

Once you get instability or tests fail, that a sign that the voltage is too low for your given frequency, and you need to make a decision either to raise the voltage or lower the frequency.
 

Vardx

Reputable
Aug 16, 2014
42
0
4,530
0


Thanks for the detailed reply!

I might go back to my original 1.275 - 1.280 in that case, as it seemed to be operating okay at that.
 

Similar threads