[SOLVED] i7 11700k another help

vladakv

Honorable
Jan 26, 2016
90
10
10,565
5
Hi everyone.
I'm using Z590 Torpedo, 17 11700k with Noctua NH-D15. I'm using bios deafult settings.
My cpu voltages in bios is, by deafult, on auto. So, when I'm using chrome, install programs, etc. voltages are from 1,33V - 1,43V and frequency is from 3,6 - 5GHz. Temps are fine.
Is it normal?
Should I do something to reduce higher voltages or leave it on auto? Maybe should reduce and limit voltages without loosing performance?
Help please.
 

punkncat

Dignified
Ambassador
I guess this voltages are pretty high. One spike was 1.48V.
By and large if you are running on auto settings the CPU will run as it needs to within the parameters set forth by the motherboard manufacturer. If anything heats up too much there are (typically) safety measures built in that will react in various ways to protect the hardware. If you aren't seeing high temps, not having shut down issues, so forth it is likely just a normal part of the operation of said equipment and likely nothing to worry about.
 
Reactions: vladakv

punkncat

Dignified
Ambassador
I guess this voltages are pretty high. One spike was 1.48V.
By and large if you are running on auto settings the CPU will run as it needs to within the parameters set forth by the motherboard manufacturer. If anything heats up too much there are (typically) safety measures built in that will react in various ways to protect the hardware. If you aren't seeing high temps, not having shut down issues, so forth it is likely just a normal part of the operation of said equipment and likely nothing to worry about.
 
Reactions: vladakv

ASK THE COMMUNITY

TRENDING THREADS