I7 4790 with Turbo Boost always active.

illavv

Commendable
Dec 11, 2016
7
0
1,520
1
Hi, I have an I7 4790, 16 gb of ram, msi h81m p33 mb and a gtx 1060.
My I7 always stay at 4000 mhz, even if I'm in the desktop. Why? Speedstep technology is activated. Please respond cause I don't know what to do. Thanks for your support.
 

illavv

Commendable
Dec 11, 2016
7
0
1,520
1
No, it wasn't that, i solved it, and it was the windows update process. Let me explain, there was an update that windows can't do (error message) and the CPU was always trying to do that update, so the CPU was remaing, always at full speed.
Sorry for my english, but i'm italian :)
 

Stysner

Reputable
Apr 9, 2015
317
0
4,960
64
Windows power settings. Have you set them to "Performance"? Reset them to balanced instead. The "performance" setting in the power options will run your CPU at max speed all the time, even if it's idling.
 

illavv

Commendable
Dec 11, 2016
7
0
1,520
1


 

illavv

Commendable
Dec 11, 2016
7
0
1,520
1
No, it wasn't that, i solved it, and it was the windows update process. Let me explain, there was an update that windows can't do (error message) and the CPU was always trying to do that update, so the CPU was remaing, always at full speed.
Sorry for my english, but i'm italian :)
 

ASK THE COMMUNITY