Question i7 6700k core not working

Aug 14, 2019
1
0
10
0
I have been using this build for almost 3 years now. It was working fine without any issues until now.

My Build
Intel i7 6700k @ 4GHz
Z170 Pro Gaming Motherboard
Coolermaster Nepton watercooler
2 X 8GB HyperX Vengeance
256 GB SSD Samsung
2TB HDD
Asus Geforce GTX 1080Ti Stric
Antec Gold Series 850 Watt PSU

I was trying to overclock the CPU when I bought it, It was running at stock clock speed of 4GHz, I wanted to try out and reach 4.3 GHz, But unfortunately, I did not win the silicon lottery. Any amount of tries to mildly overclock the CPU resulted in stability issues. So I made up my mind and left the CPU at stock speed of 4GHz. It was running without any issues until yesterday.

I have a dual monitor setup. One with Asus VG248QE 144Hz 24inch and another 24inch LG 4K monitor. I usually game while watching some videos in youtube, So I downsize the resolution of my LG 4K to 1280by720 and run youtube on it. This is what happened, I was playing Rise of Tomb Raider on my 144hz and watching some youtube videos. The 4k monitor was running only at 1280by720p resolution. All of a sudden the screen just froze. I tried to wait for a bit and restart the computer by pressing the button in CPU case. But now post restart, I am not able to boot into windows. The POST is working fine, All LEDs indicating POST in the motherboard is working and glowing, I am hearing the POST beep sound. I tried resetting CMOS battery, But no luck. I thought maybe Windows got corrupted, So I tried creating a windows boot using USB, But then I had the same issue. POST is working, Now enters the ASUS Bios logo, and then after when another Asus logo comes, The loading icons of windows appear and the very next instant the loading dots freeze. It was very weird, So I tried booting Linux, Made bootable Fedora in a USB and same issue with that. Somewhere I found a article about trying to lock the CPU to single core and trying to boot, So I went into Asus UEFI Bios and under Advanced Menu section, Changed Core count from All -> One. Now everything is working fine. I am able to boot into my old windows which I thought got corrupted in first place. Linux is also booting. Now I tried maybe I can use 3 cores and It may still work. But no, Only setting the option to one core works. Im near the end of my warranty period of 3 years and planning to take it to a Service Center.

Is this normal, What maybe the issue that cause other cores to not work, Did I maybe not take care of CPU core heating. But the I have a water cooler and things were normal under load. I've checked it many times a year back. But this current year, I never checked CPU temperature because everything was running very smooth. Is there something Im missing, Or Is my thought process of remaining cores being damages really not true, Is there some secret config I need to change.

Thanks for any feedback on this :)
 

ASK THE COMMUNITY

TRENDING THREADS