Zack Brown

Reputable
Jan 25, 2016
12
0
4,510
0
Specs:

Motherboard: ASUS Z170-A
CPU: i7-6700K @ 4.00 GHz
Cooler: Corsair Hydro H110i
RAM: Corsair Vengeance LPX 16GB (2x8GB) DDR4 3000MHz

I recently started getting high temps with my setup, idling at around 70C. Ruling out cooling problems (reapplied thermal paste, cleaned off dust), what could the issue be?

For some reason the stock voltage was 1.3 something, so i tried setting it to 1.2V but temps stayed the same.

I reset CMOS, ASUS startup screen now says overclock 15%. Stock voltage was 1.28V. I lowered it down to 1.2V, instead it rose to 1.3 something and other voltage values were changed for some reason. I tried to change it to 1.2V again, it worked but the other values remained the same (higher than usual). I then changed the other values (such as DRAM Voltage, Standby Voltage, etc) to their standard ones as listed in the BIOS. I got a black screen, so I rebooted and it put me in POST. This time, the core voltage was changed to 1.28V, while all other values remained the same (standard ones that I put). I tried changing it to 1.2V again but I got another black screen.

Currently I can only enter BIOS, can't access computer normally.

Any ideas to how I could fix this and lower the temps?
 
Once temps skyrocket or climb with any AIO, the pump is the number one suspect, as many degrade after a few years of use, be it due to microleaks of fluid, or internal microcooling fins clogged with gunk (hard water deposits, algae-like gunk, disintegrating seals, etc)...

In short, if temps are too high, I'd start with a conventional cooler over an AIO replacement anyway....
 

ASK THE COMMUNITY

TRENDING THREADS