Question I7-8700k audio/video desync

Maximum_0verdrive

Reputable
Feb 10, 2016
13
0
4,510
0
So I've been having a lot of issues with my new rig getting weird audio/video desync overtime. I had pinned it to the fact that realtek drivers suck until I saw a random suggestion on the internet to turn off hyperthreading. It turns out that was a solution to the desync issue. I turned it off and it fixed it entirely. The problem is, I don't want to turn off hyperthreading if I don't have to.

I'm running an 8700k at 3.7 GHz with turbo boost on to 4.3/4.7, a 1080ti, 16 gb of ram and my motherboard is an Asus PRIME Z370-P. Any suggestions on alternatives that might otherwise be related to this?
 

Lutfij

Titan
Moderator
Mind sharing your full system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

You might want to try and see if you're on the latest BIOS update for your motherboard. Then try uninstalling and reinstalling your audio drivers with HT enabled in BIOS.
 

Maximum_0verdrive

Reputable
Feb 10, 2016
13
0
4,510
0
CPU: i7 8700k
Motherboard: Asus Prime Z370-P
Ram: 16GB DDR4 3000MHz Digital Storm Performance Series
SSD/HDD: ADATA SU800 SSD/ Toshiba DT01ACA200 HDD
GPU: Nvidia GeForce GTX 1080 Ti
PSU: 750W Corsair RM750x (Fully Modular)
Chassis: Digital Storm Lumos
OS: Windows 10 home

I'm on the latest BIOS update and I've uninstalled and reinstalled audio drivers more times than I care to count trying to fix a previously existing issue with realtek related sound issues.
 

Maximum_0verdrive

Reputable
Feb 10, 2016
13
0
4,510
0
This is a necro, I know, but I actually figured out the solution and thought I'd post an update in case anyone stumbles across the thread and needs a solution;

The audio and video desync was actually a sign of instability that stemmed from overclock. I had done some research into the fact that it had stemmed from enabling/disabling hyperthreading and had come across a thread that also mentioned it occuring with chips that had turboboost enabled. After playing around with vcore settings and LLC levels, I tightened up the vcore output and the issue vanished. Likely, hyperthreading won't be enough to push the vcore requirements by itself, but for anyone that enables intel turbo boost, make sure to adjust the vcore accordingly-- while it dynamically clocks the cpu, it doesn't seem to touch the voltage in the same way.

Sorry for the necro, but I figured the information would be good for any interested parties.
 

ASK THE COMMUNITY

Latest posts