[SOLVED] i7 8700k freezes for 2-3 secs on random times

Status
Not open for further replies.
Jul 18, 2018
5
0
520
0
Hello everyone.

At first here is my PC build:
  • CPU: i7 8700k
  • MOBO: ASUS Maximus X Hero
  • GPU: ASUS RTX 2080 ti
  • RAM: G.Skill TridentZ RGB 16GB DDR4-3600MHz
  • SSD 1: Samsung 970 Evo M.2 250GB
  • SSD 2: Samsung 860 Evo 500GB 2.5" SATA III
  • HDD: WD Black Caviar 4TB SATA III
  • PSU: Corsair HXi Series HX850i
  • CPU COOLER: NZXT Kraken X72
  • OS: Windows 10 Home (v18363)
  • BIOS: v2203
The problem i have is that in uncertain moments, with any pattern, the whole pc freezes for 2-3 seconds. I don't have audio, the image freezes, the fans stop working and then after 2-3 seconds the pc works again like nothing happened.

This is happening even if i am just browsing (not hardload) or playing PUBG, COD etc. I don't have any overclock profile enabled on my GPU and not on my CPU.

Does anyone knows or has the same problem? If yes did you fix it and how? Can anyone help track the problem and solve it?

Thank you in advance.
 
Check if your WD hard drive is set to shut down when idle? If it does then when you need to access data your system will pause to wait for it to spin up to 7200rpm. I had a similar problem on my computer. Change "Turn off hard disk" to Never.

 
Apr 9, 2020
24
0
10
0
Hi, here are some hypothesis :
Did you update all your driver ?
Did you update your windows (and other things on Windows Update) ?
Did you check if you have any virus/malware (with Malwarebytes for ex or zhpcleaner) ?
Did you try to uninstall all the apps that you don't need?
Did you try to jump on another windows and see if it does the same ?
Hope it helps!
Little question though: How do you know that your cpu is causing this ?
 

mdd1963

Champion
I've never experienced any abrupt changes in clock speed whatsoever when under an actual load for the CPU...; Balanced mode allows the CPU to easily adjust clock speed down to 800-1200 MHz when loafing at the desktop , and just as quickly jump to the CPU's max all core turbo if under a load.

You might need to make sure the BIOS is not enforcing any time at peak power time limits; if this setting is overly hidden , it can easily be overridden within Intel's XTU.

Edit: "The fans stop working".. Can you elaborate on this? Which fans stop (case?GPU/CPU), or merely reduce in speed/pitch for the 2 seconds, or which?
 
Jul 18, 2018
5
0
520
0
Hi, i have the same problem with the same CPU. I would like to know if you find some fix or if the problem is still here.
Hello!

I fixed the problem. I use a secondary hdd and the problem was that in power options there was enabled to turn off the hdd in X amount of time. I set it to zero (0).

I am inserting a screenshot with the steps for my solution.

Hope you will find your fix soon!

 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS