i7 920 D0 @ 4.0 GHz ---(need help)---

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0
AI Overclocker Tuner: [Manual]
CPU Ratio: [20]
Speed-step: [disabled]
BLCK Frequency: [200]
PCIE Frequency: [100]
DRAM Frequency: [DDR3-1603 MHz]
UCLK Frequency: [3208]
QPI Link Data Rate: [7218]

DRAM Settings:
7-7-7-24 timings 1.64v

Voltages:
Vcore [1.275]
CPU PLL Voltage: [1.88]
QPI/DRAM Core Voltage: [1.275]
DRAM BUS [1.64]

Rest on auto

CIE Support: [Dissabled]
Load-Line Calibration: [Auto]
CPU Differential Amplitude: [Auto]
CPU Clock Skew: [Auto]
CPU Spread Specrum: [Disabled]
IOH Clock Skew: [Auto]
PCIE Spread Spectrum: [Dissabled]
Hyperthreading: [Dissabled]-no performance gain in games as of yet. + it adds 5-10c more...

well with these settings I get 74c MAX prime95/OCCT small ftts stable. thing is i keep getting random BSOD when just surfing the web, I can game ALL day/night, but i will blue screen randomly when not doing much, Please help if you could
-Thanks
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0



Hehe im glad to here that but, i want to keep this beasty cool, would going up to lets say 3.8- 4 GHz have any effect of cpu life? haha my pc makes my room hot bad mostly b/c of the GFX card pumping out more hot air then a hairdryer lolz...



EDIT: BTW I learned ALOT from reading you're i7 Guide. :D
 

Kill@dor

Distinguished
Apr 28, 2009
663
0
18,980
0
I've seen people with 1.25vcore and hitting 4GHz if thats what you are aiming for. Good job man. I bet that RAM is helping a lot too because those are perfect settings.
 

spinny

Distinguished
Jun 4, 2006
274
0
18,810
15
Go for 4GHz! I have basically the same core system, got 4GHz on 1.23Vcore, you might be able to get it slightly lower though. Not that it matters, but it will bring your RAM up to a nice pretty 1600.

I wouldn't be worried about shortening the life, as long as you keep the temperatures in check.
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0



Thanks, I'm messing around with 4GHz settings atm, I also got 3.66 GHz to run stable at 1.165 vcore last night [:lectrocrew:6] must have a really good chip, haha. Is there any difference in games 3.8 vs 4.0 GHz?

 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0



ok im testing 3.8/4 GHz atm
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0



Yea, Xigmatek DK, im currently at 3.8 GHZ with 1.18 Vcore (running OCCT as i type this) but trying to boot up 4GHz wont take anything below 1.25 and that BSOD while running prime 95 within 10 minutes. Temps get up to the low 70's with 4 GHz. 3.8 on the otherhand almost matches the temps from the 3.66 GHz oc i had before 65c Max, so I believe i'll stick with 3.8 atm. :D
 

overshocks

Distinguished
Aug 7, 2009
1,204
0
19,360
25
damn really nice chip there u got a good sample haha
just stick with 3.8 , bcuz ur cpu will not bottleneck ur gfx cards n lil to no difference in games.
ur specs r good but ur case is a lil small :d
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0


my case is actually quite large. but I am having this weird buzzing noise coming from the fan on side panel, i think it is like turbulence or something to deal with the poor design of the metal vent on the side b/c the fan is quiet while off but noisy while on. maybe its how close the fans is to the side of panel idk...
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0
So I had it 11 hrs prime 95 stable/4 hrs OCCT stable yesterday and played games all day lol and no BSOD then when i stopped to go surf on the web bam lol... so i bumped the Vcore up to 1.19 and did a 8 Hr OCCT small data set test and passed, same temps as before :D So are there any bios settings i should change like load line, cpu pll voltage, or any of those settings i have on auto?
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0
should the QPI/DRAM Core Voltage be the same as the Vcore Voltage? I had to up the Vcore to 1.20 b/c i was 11 hrs prime/8 hrs OCCT stable and when surfing web I randomly BSOD...
 

super sarge

Distinguished
Aug 17, 2009
9
0
18,510
0
Here are my settings:

C1E enabled
Intel VT Tech Disabled
CPU TM Function enabled
Execute Disabled Bit Disabled
Intel Speed Step Disabled
Intel C-State Tech Disabled
AI Over clock Manual at multi of 20
Bclk Freq 190
Dram Freq DDR3 1523 MHz
Ram Timings 8 8 8 20
CPU Voltage 1.25
QPI Voltage 1.25
Dram Voltage AUTO
MB is an ASUS P6T Deluxe V2
Memory is super talent 12800 DDR3
Video Card is GeForce GTX 260
Here is screen shot of settings
http://i26.tinypic.com/xfcjgi.jpg
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0



Mmk, but why do you have Intel VT Tech, Execute Disabled Bit, Intel C-State Tech dissabled? ATM im back at my previous 3.66 GHz setting b/c i kept getting blue screens and i know it wasnt the cpu voltage, maybe the QPI/DRAM voltage is what was blue screening me and that annoying duck sound that the comp makes before bs. those are some very nice temps you have there, what cpu paste/HSF do you use?


settings im trying to get stable:

AI Overclocker Tuner: [Manual]
CPU Ratio: [20]
Speed-step: [disabled]
BLCK Frequency: [190]
PCIE Frequency: [100]
DRAM Frequency: [DDR3-1467 MHz] [not sure i think 1500 something]
UCLK Frequency: [Auto]-does that need to be on auto?
QPI Link Data Rate: [Auto] -same ? ^

DRAM Settings:
7-7-7-24

Voltages:
Vcore [1.175]for 3.66 or 1.20 for 3.8
CPU PLL Voltage: [Auto] or [1.82]--best to leave this at AUTO?
QPI/DRAM Core Voltage: [1.25] --changed this 2 [1.20]
DRAM Bus: [1.64]
Rest on auto

CIE Support: [Dissabled]
Load-Line Calibration: [Auto]
CPU Differential Amplitude: [Auto]
CPU Clock Skew: [Auto]
CPU Spread Specrum: [Disabled]
IOH Clock Skew: [Auto]
PCIE Spread Spectrum: [Dissabled]
Hyperthreading: [Dissabled

the ones i highlighted are the settings i most need help with, i know every chip is different blahblahblah...but it would be helpful if i could be pointed in the right direction :D
 

cjl

Splendid
That's uncore (UCLK) - QPI is separate. I try to keep mine around 7-7.2GT/s - I find that's about that fastest I can go without any extra heat, voltage, or instability. Arguably, you could get some additional gain by upping the uncore a bit as well, since that would speed up the L3 cache, but I haven't tried it on mine (I just keep mine at 3200MHz, since my RAM is at 1600).
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0
I have QPI at [3237] closest to 1600 or to actual running speed 1523 MHz [3046] Uncore at 6857 MT/s other choices were 8380, and 9143


vcore 1.20 QPI/DRAM 1.23 its supposedly the "golden rule" to keep QPI/DRAM voltages 0.3 the same as vcore.
 

overshocked

Distinguished
Feb 14, 2009
1,999
0
19,960
71



Sweet, whats your memory speed and voltage at this point?
 

thorox

Distinguished
Jul 1, 2009
227
0
18,680
0
Ima do a 2 hr OCCT test, (olny 2hrs b/c my comp makes my room very hot) and let you guys know how i goes after i sleep a little lol..
 

TRENDING THREADS