I7-950 strange temps

mgabriel

Distinguished
Mar 3, 2011
21
0
18,510
Dear Friends!

My i7-950 stock idle temps were 37, 34, 36, 32c
I overclocked it to 3.7 GHz (CPU Level Up), the idle temps went up 44, 39, 42, 38c (it's normal I know).
Two days later after intensive testing games/programs, I reset it back to its stock speed 3070 mhz,
but now my idle temperatures are 41, 37, 38, 35 (instead of 37, 34, 36, 32c as they used to be),

same CPU fan speed, same ambient temperature 23.6c, everything is same.

my hardware:
cooler master haf x
asus rampage 3 formula
I7-950 D0
zalman 9900 max
corsair xms3 cl7 6x2gb
gtx 580 phantom
cooler master 1200 watts

South and north bridge idle temperatures are 41/43 as they used to be (just in case)

It's a strange phenomenon to me,
Overheating is out of the question because the hottest core was 61c at full load 2 hours in prime95 at stock speed 3070 mhz ,
At 3.7 ghz the hottest core was 75, also 2 hours test in prime 95.

What could it be guys?

Thanks in advance for your inputs


 

mgabriel

Distinguished
Mar 3, 2011
21
0
18,510


at the moment my room temperature is 24.2c, but my CPU never hit 41c even if the room temperature was 25c.

 

trapper

Distinguished
Jun 23, 2005
679
0
19,160
I know you said you dropped the OC to stock again, but did you ever change the voltages? If you upped them for the OC but didn't drop them again you'll still be getting a temp increase from before.
 

mgabriel

Distinguished
Mar 3, 2011
21
0
18,510


no man, i don't even know how to do that, in bios i selected that crazy 3.7 ghz, a preset CPU Level Up option, actually there are two of them to choose one is 3.33 ghz and the other one is crazy 3.7 ghz.
 


+1 Idle temps are really nothing to worry about unless they're WAY out of line (yours aren't). If your load temps are a problem too (they're not), that's when you should worry.
 

mgabriel

Distinguished
Mar 3, 2011
21
0
18,510


You gave me a good hint with voltages, I've reset the mobo to default settings, before I reset it, CPU VCORE was 1.15, after reset it's 0.94
Now my temps are 36, 31, 35, 30c, even cooler

damn, i must start learning these overclocking things.

Thank you for your help my Friend

Good luck to you
 

mgabriel

Distinguished
Mar 3, 2011
21
0
18,510


I didn't change the settings, they were changed automatically by CPU Level UP thing, CPU VCORE proved to be a problem. i had to reset the mobo to its stock settings, now everything is cool)). You were right anyway.

Thank you so much for help
Good luck