[SOLVED] i7 9700 freezes just after working for 1 min 30sec asus rog motherboard b360-F ???

sumit3322

Honorable
Jul 14, 2014
92
0
10,640
2
i am using
i5 8400
asus rog B360-F
8 gb ddr4 2666mhz ram with
hyper 212x cooler
antec 550 watt psu
so i have installed the new i7 9700 processor with the mobo but the i7 just frezzes after 1min and 30 sec every time it doesnt matter you are installing windows or you are running windows
so i cheked the temps its not going above 4oc - 45C so no problem their
checked PSU no problem i think
now i have thought that the cpu is faulty then i changed just one setting in the bios set the cpu from auto mode to performance mode now the things start working correctly
1)dont understand what is wrong???
2)and i have seen in the tast manger that the speed of the processor is about 4.5 - 4.4 ghz and the load is very less 2-4 % dont understant it ??
3)do i have to update bios ??
4)anything wrong with the processor??
 

sumit3322

Honorable
Jul 14, 2014
92
0
10,640
2
which BIOS version is currently installed?

reset the BIOS by jumper

check CPU socket pins of the motherboard for bent or discolored ones
thanks for suggesting the solution i have updated my bios which is approximately 3 years old and after updating to latest version all things are working perfectly now
hope the solution helps lot other
always update Bios first if installing new generation processor in old motherboard
 

sumit3322

Honorable
Jul 14, 2014
92
0
10,640
2
which BIOS version is currently installed?

reset the BIOS by jumper

check CPU socket pins of the motherboard for bent or discolored ones
thanks for suggesting the solution i have updated my bios which is approximately 3 years old and after updating to latest version all things are working perfectly now
hope the solution helps lot other
always update Bios first if installing new generation processor in old motherboard
 

ASK THE COMMUNITY

TRENDING THREADS