i9 9900k throttling even at stock speeds.

EatMyPizza

Honorable
Feb 23, 2013
166
0
10,710
5
I noticed my 9900k on Gigabyte z390 Aurus pro wifi is throttling down so I reset everything to stock. Vcore at auto and it throttles down to 4.3 when running prime 95 v 26.6. Temps are well under 70 degrees c according to HW monitor. I stays at 4.7 for the most part (stock boost frequency) but it blips down to 4.3 occasionally while running prime 95.

Before restting to stock setting I tried disabling all the power saving stuff, raising loadline calibration. I don't know what else to do. My temps are good, why is it throttling?

edit: Intel burn test makes it all cores throttle down to 4.3 and stay there. Temps are barely 50 degrees C.
 

EatMyPizza

Honorable
Feb 23, 2013
166
0
10,710
5


Ok it turns out I had avx offset turned on to 4. turned it off, and solved problem. I don't even remember putting that on.

However, the temps in IBT are now only in the mid to upper 40s (100% load) and in prime 95 26.6 small fft they are mid 60s. Looks like the throttling was caused by stupid me turning on avx offset, but why is the temps so different between ibt and prime 95?

 

boju

Champion
50c while running ibt doesn't sound right. If you did have thermal problems it should reduce clocks much much lower. Ibt temps should be as high as prime95 really.

Hw monitor has been known to be inaccurate. Try HWinfo and Coretemp, these two are the most accurate.
 

EatMyPizza

Honorable
Feb 23, 2013
166
0
10,710
5


Well, the cpu holds a steady 4.3 in ibt, whereas in prime 95 most cores stay at 4.7 and the odd core will dip down to 4.3 for a second or two and then go back up hence the temp difference. i will try core temp now.

 
Intel CPUs throttle when running heavy AVX workloads. The throttling doesn't necessarily manifest in lower frequencies, but it can be seen in lower heat and power usage, along with lower IPC. Sounds like what you're seeing.

Edit: 26.6 doesn't use AVX, does it? Might be something else then.
 

EatMyPizza

Honorable
Feb 23, 2013
166
0
10,710
5


It's throttling in prime 95 26.6. doesn't that have no AVX?

 

EatMyPizza

Honorable
Feb 23, 2013
166
0
10,710
5


Ok I tried core temp. Same thing in ibt standard mode, ALL cores throttle to 4.3 and temps are in the mid 40s.

 

boju

Champion
Are all cores and threads working at 100% while ibt? Not sure why ibt isn't producing more heat unless the program has changed since i used it.

How about prime's temps?

What power plans in Windows have you set?
 

EatMyPizza

Honorable
Feb 23, 2013
166
0
10,710
5


Ok it turns out I had avx offset turned on to 4. turned it off, and solved problem. I don't even remember putting that on.

However, the temps in IBT are now only in the mid to upper 40s (100% load) and in prime 95 26.6 small fft they are mid 60s. Looks like the throttling was caused by stupid me turning on avx offset, but why is the temps so different between ibt and prime 95?

 

ASK THE COMMUNITY

TRENDING THREADS