IBM DTLA 307030

jonnyurso

Distinguished
May 17, 2001
42
0
18,530
0
I have an ABIT BE6 II with the highpoint ata 66 controller (onboard chip HPT366) and i recently bought an IBM DTLA 307030 and strangly when i boot up with my new harddrive with the highpoint controler at UDMA 4 my floppy drive stops working in dos, windows or even when i try booting from a floppy disk. My system also gets very unstable at udma66 and offen crashes.
If i connect my DTLA to the standard IDE connector at UDMA 33 (not in the highpoint controller but in the standard intel IDE controler) it all works just fine and the floppy is recognized.
My bios is the SH revision and i had a IBM DJNA 351520 working at udma66 (with the HPT366 controller) before i bought this harddrive.
Please help
 

jonnyurso

Distinguished
May 17, 2001
42
0
18,530
0
I allready tryed to update the bios and switching my DTLA to udma 66 by disk default with IBM Feature Tool and still no progress.
Will a udma 100 controller solve my problem?
 

jonnyurso

Distinguished
May 17, 2001
42
0
18,530
0
well i solved this little problem.
apperently it was a driver problem of the HPT366 controller. -" 1.26.0 08Aug00
. Fix compatibility problem with IBM DTLA ATA- 100 har disk"-
i had to install a beta version of these drivers to ensure that the hardrive would be reconized. the only problem is that i had to find out from myself where the problem was...ABIT gave me no technical support on this one :((
 

lhgpoobaa

Illustrious
Dec 31, 2007
14,462
1
40,780
0
was gonna offer support but u beat me too it lol
ive had problems with my 40gig 60GXP, but thats cauz the mobo and bios are shite and very old.


"Don't be too proud of this technological terror you have created"~Darth Vader, Star wars
 

ASK THE COMMUNITY

TRENDING THREADS