Icons in startup folder do not execute

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

A couple of weeks ago a user's incons in her startup menu stopped executing when she logged on. I have checked the permissions and they appear to be as expected. I have done some searching but have not found what might be causing the shortcuts not to execute when she logs onto the system. Once she is logged on she can get the icons to execute properly by going through Start > Programs > Startup so the icons are still valid. Any assistance would be greatly appreciated!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

You can run regedt32.exe and have a look at the Reg_Expand_Sz string values
of
"Startup"
found in
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
(should be) %USERPROFILE%\Start Menu\Programs\Startup

or try recreating the user profile.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Dean Thompson" wrote:
| A couple of weeks ago a user's incons in her startup menu stopped
executing when she logged on. I have checked the permissions and they
appear to be as expected. I have done some searching but have not found
what might be causing the shortcuts not to execute when she logs onto the
system. Once she is logged on she can get the icons to execute properly by
going through Start > Programs > Startup so the icons are still valid. Any
assistance would be greatly appreciated!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Thanks for the help Dave. I checked the registry and the
value was set. I went ahead and removed the value and
then entered it once again. The icons in the startup menu
worked for a few more times and then stopped once again.

I really want to avoid recreating the profile if at all
possible so if there are any other suggestions I would
greatly appreciate them. Thanks again!
>-----Original Message-----
>You can run regedt32.exe and have a look at the
Reg_Expand_Sz string values
>of
>"Startup"
>found in
>HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Us
er Shell Folders
>(should be) %USERPROFILE%\Start Menu\Programs\Startup
>
>or try recreating the user profile.
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"Dean Thompson" wrote:
>| A couple of weeks ago a user's incons in her startup
menu stopped
>executing when she logged on. I have checked the
permissions and they
>appear to be as expected. I have done some searching but
have not found
>what might be causing the shortcuts not to execute when
she logs onto the
>system. Once she is logged on she can get the icons to
execute properly by
>going through Start > Programs > Startup so the icons are
still valid. Any
>assistance would be greatly appreciated!
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

You can also check the read-only Reg_Sz strings at this key to make sure
that it resolves to the correct path.
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Dean Thompson" wrote:
| Thanks for the help Dave. I checked the registry and the
| value was set. I went ahead and removed the value and
| then entered it once again. The icons in the startup menu
| worked for a few more times and then stopped once again.
|
| I really want to avoid recreating the profile if at all
| possible so if there are any other suggestions I would
| greatly appreciate them. Thanks again!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Thanks Dave! So far the startup folder seems to be
working properly once again. The registry setting that
you pointed me to was set to the correct path and it was
spelled correctly but I went ahead and entered it once
again anyway. After that it has been working well through
about a dozen logoffs/logons and some reboots. Hopefully
this will stick. Thanks again Dave!


>-----Original Message-----
>You can also check the read-only Reg_Sz strings at this
key to make sure
>that it resolves to the correct path.
>HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Sh
ell Folders
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"Dean Thompson" wrote:
>| Thanks for the help Dave. I checked the registry and
the
>| value was set. I went ahead and removed the value and
>| then entered it once again. The icons in the startup
menu
>| worked for a few more times and then stopped once again.
>|
>| I really want to avoid recreating the profile if at all
>| possible so if there are any other suggestions I would
>| greatly appreciate them. Thanks again!
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Well, glad to hear something is working for you. Actually those are supposed
to be read-only values. The Reg_Sz strings found in
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

are supposed to automatically resolve to the Reg_Expand_Sz strings found at
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Dean Thompson" wrote:
| Thanks Dave! So far the startup folder seems to be
| working properly once again. The registry setting that
| you pointed me to was set to the correct path and it was
| spelled correctly but I went ahead and entered it once
| again anyway. After that it has been working well through
| about a dozen logoffs/logons and some reboots. Hopefully
| this will stick. Thanks again Dave!
 

TRENDING THREADS