Ide and sata converter but my computer doesnt see the harddrive

seki01

Distinguished
Jan 30, 2012
2
0
18,510
I have purchased a sata/ide convertor to attempt to run an older hard drive in my computer to recover old files.

The device powers on correctly and cables are plugged in snug. I have rebooted with a couple of different scenarios so far.

1. With the Sata cable plugged into port1 with the pin for slave and then again for cs
2. With the Sata cable plugged into port2 with pin for CS, since this was reccommended in another post. Yes I tuned on the port to in the utility settings, some how I managed to remember.

Other than that I do not know where to go next with this. Thanks for any advice
 

Paperdoc

Polypheme
Ambassador
I gather this is an adapter that allows you to connect an IDE HDD to a SATA port. In that case I expect that the IDE drive's jumper should be set to MASTER, which you report you have not tried. In general, any IDE port MUST have a Master device to operate. Even if this HDD in the ONLY device on the IDE port created by this adapter, the port needs a Master. Maybe setting the drive to CS is insufficient.
 

DarylLee

Reputable
Mar 16, 2015
2
0
4,510


 

DarylLee

Reputable
Mar 16, 2015
2
0
4,510
Paperdoc,
your solution was right on. I had the same problem, tried to connect on two different SATA computers could not even get into post. After reading your post I checked the jumpers on the drive and the adapter, changed them both to MASTER and every thing booted as it was supposed to! I realize this post is a bit late after yours but I was able to fix my problem with a three year old post. Thanks again!
 

TRENDING THREADS