Question idle temps on gpu

Apr 20, 2021
3
0
10
0
I recently got a second monitor and now when i have both monitors setup, my gpu idle temps are about 55C compared to 35C-40C with one monitor. Is this an issue or is it fine?

Monitors are AOC 2460g5 (old) and an acer SB220Q (new)
 

JasonNs_

Proper
Sep 22, 2020
244
17
115
7
I recently got a second monitor and now when i have both monitors setup, my gpu idle temps are about 55C compared to 35C-40C with one monitor. Is this an issue or is it fine?

Monitors are AOC 2460g5 (old) and an acer SB220Q (new)
I think its fine, you utilizing more of the GPU by using 2nd monitor, I suggest disconnecting 1 monitor and pay attention to the temps, if it didn't change, you either need to clean your GPU and replace thermal paste, but 55c is fine anyways...
 
I recently got a second monitor and now when i have both monitors setup, my gpu idle temps are about 55C compared to 35C-40C with one monitor. Is this an issue or is it fine?

Monitors are AOC 2460g5 (old) and an acer SB220Q (new)
Normally I'd say it's fine, but it's not ideal. I've ran two 1440p monitors on two different setups and the video card drops down to idle speeds. The only time I see it not do this with multiple monitors is if they're on mismatched refresh rates as I've mixed and matched 144Hz and 60Hz monitors. If I put the 144Hz monitor to 120Hz, then the video card can get to idling speeds/temps.

However your monitors have the same max refresh rate so I can't say if you're having the same problem.
 
Apr 20, 2021
3
0
10
0
Normally I'd say it's fine, but it's not ideal. I've ran two 1440p monitors on two different setups and the video card drops down to idle speeds. The only time I see it not do this with multiple monitors is if they're on mismatched refresh rates as I've mixed and matched 144Hz and 60Hz monitors. If I put the 144Hz monitor to 120Hz, then the video card can get to idling speeds/temps.

However your monitors have the same max refresh rate so I can't say if you're having the same problem.
wait no, this may be the issue since my aoc monitor is capped at 60 hz while my acer is 75 hz. Thanks for pointing that out

EDIT: nvm i tried setting both to 60 hz and temp didnt change.
 
Last edited:

ASK THE COMMUNITY