IE - Pictures not showing

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.messenger (More info?)

Starting on Friday Oct. 29, when browsing the internet some pictures show
but many of them do not. If you right-click the red X and choose "show
picture" it shows the picture. It seems that this only occurs on pages with
dynamic content. I have tried everything mentioned in the following
Link: http://support.microsoft.com/default.aspx?kbid=878461 and as suggested
by a previous post as which is shown below. I am having this problem on ALL
of the computers on our network.

If you have any more information about this that could help us troubleshoot
this problem, please reply to this post.

Thank you,
Jeremy.

----------- Suggested Fix--------------
This problem can occur if you have any Internet security software installed
such as Norton software, Zone Alarm software, or McAfee software, please
disable them to see if the problem still occurs.

To resolve this issue, disable these programs or reset the settings for
these programs. To do this, consult the product documentation.

If the problem still occurs, please try the following steps.

1. Open Internet Explorer, Click the Tools menu.
2. Click Internet Options.
3. Click Clear History in the History area.
4. Click Yes in the dialog box that appears.
5. Click Delete Files.
6. Pick up a check near "Delete all offline contents".
7. Click OK in the dialog box that appears.

Also make sure that you have enabled Show Picture.

1. Open Internet Explorer
2. Click Tools, click Internet Options, and click the Advanced tab.
3. Please select Show Pictures under Multimedia.
4. Click OK.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Check your security settings. You probably have them set to high.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.messenger (More info?)

Make sure that the Security and the Privacy tabs are set to default
level in IE settings.

regards,
ssg MS-MVP
pronetworks.org

Jeremy Beaumier wrote:

> Starting on Friday Oct. 29, when browsing the internet some pictures show
> but many of them do not. If you right-click the red X and choose "show
> picture" it shows the picture. It seems that this only occurs on pages with
> dynamic content. I have tried everything mentioned in the following
> Link: http://support.microsoft.com/default.aspx?kbid=878461 and as suggested
> by a previous post as which is shown below. I am having this problem on ALL
> of the computers on our network.
>
> If you have any more information about this that could help us troubleshoot
> this problem, please reply to this post.
>
> Thank you,
> Jeremy.
>
> ----------- Suggested Fix--------------
> This problem can occur if you have any Internet security software installed
> such as Norton software, Zone Alarm software, or McAfee software, please
> disable them to see if the problem still occurs.
>
> To resolve this issue, disable these programs or reset the settings for
> these programs. To do this, consult the product documentation.
>
> If the problem still occurs, please try the following steps.
>
> 1. Open Internet Explorer, Click the Tools menu.
> 2. Click Internet Options.
> 3. Click Clear History in the History area.
> 4. Click Yes in the dialog box that appears.
> 5. Click Delete Files.
> 6. Pick up a check near "Delete all offline contents".
> 7. Click OK in the dialog box that appears.
>
> Also make sure that you have enabled Show Picture.
>
> 1. Open Internet Explorer
> 2. Click Tools, click Internet Options, and click the Advanced tab.
> 3. Please select Show Pictures under Multimedia.
> 4. Click OK.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.messenger (More info?)

Either that or this can also happen if your Temporary Internet Files are
full.

-----
Nathan McNulty

S.Sengupta wrote:
> Make sure that the Security and the Privacy tabs are set to default
> level in IE settings.
>
> regards,
> ssg MS-MVP
> pronetworks.org
>
> Jeremy Beaumier wrote:
>
>> Starting on Friday Oct. 29, when browsing the internet some pictures show
>> but many of them do not. If you right-click the red X and choose "show
>> picture" it shows the picture. It seems that this only occurs on pages
>> with
>> dynamic content. I have tried everything mentioned in the following
>> Link: http://support.microsoft.com/default.aspx?kbid=878461 and as
>> suggested
>> by a previous post as which is shown below. I am having this problem
>> on ALL
>> of the computers on our network.
>>
>> If you have any more information about this that could help us
>> troubleshoot
>> this problem, please reply to this post.
>>
>> Thank you,
>> Jeremy.
>>
>> ----------- Suggested Fix--------------
>> This problem can occur if you have any Internet security software
>> installed
>> such as Norton software, Zone Alarm software, or McAfee software, please
>> disable them to see if the problem still occurs.
>>
>> To resolve this issue, disable these programs or reset the settings for
>> these programs. To do this, consult the product documentation.
>>
>> If the problem still occurs, please try the following steps.
>>
>> 1. Open Internet Explorer, Click the Tools menu.
>> 2. Click Internet Options.
>> 3. Click Clear History in the History area.
>> 4. Click Yes in the dialog box that appears.
>> 5. Click Delete Files.
>> 6. Pick up a check near "Delete all offline contents".
>> 7. Click OK in the dialog box that appears.
>>
>> Also make sure that you have enabled Show Picture.
>>
>> 1. Open Internet Explorer
>> 2. Click Tools, click Internet Options, and click the Advanced tab.
>> 3. Please select Show Pictures under Multimedia.
>> 4. Click OK.
>>