Question I'm getting bombardet with bles screens, don't know what to do, pleas help!

Nov 15, 2019
2
0
10
0
I don't know why posted twice so pleas reply in this topic

 
Last edited:
Nov 15, 2019
2
0
10
0
I will try explain as best as I can how I got in this situation so maybe someone could easier find problem.


Few weeks back I got notification from Windows that I'm missing few updates, I ignored it and move on with my life.


Few days later I got notification again so I said "OK windows let's do it" but I got error and Windows can't do updates, did some googling but those fixes didn't work for me, no solution was to turn off 3rd party antivir but my avast was not there, was uninstalled?? I installed Avast couldn't update Windows move on for another few weeks.


Yesterday I finally decided to fix this update thing and installed Windows from MS site, restarted PC, windows work perfectly, update finder work and got all those missing updates instaled, PC restarted and after this blue screens constantly and power usage in task manager on active applications is very high, never in my year of using my PC any of application went more than medium but now they go high. Some of blue screen errors I got "Cache manager" "System service exception" "Memory Management"


I installed fresh Windows with USB from MS site, same problem blue screens, applications like Firefox crash tabs and use up to 999MB memory, power usage is still Very High.


I used Windows memory and disc troubleshooting and and scan for problems everything is fine.


Unplugged my RAM, used old one, or one at the time, still the same.


Unplugged 1080ti, used old one 1060gt didn't help.


Updated even my bios, I got very old from 2018 when I bought my mobo, updated for new , still blue screen and high power usage.


At this point I don't know what to do, installed Windows 4 times pleas help me.

Video of my task manager

View: https://youtu.be/09sb13nMtWo


View: https://youtu.be/ozoDbqJEP-4



My PC


OS Name Microsoft Windows 10 Pro

Version 10.0.18363 Build 18363

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name DESKTOP-ERJB8FA

System Manufacturer Gigabyte Technology Co., Ltd.

System Model Z390 AORUS ELITE

System Type x64-based PC

System SKU Default string

Processor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 Mhz, 8 Core(s), 8 Logical Processor(s)

BIOS Version/Date American Megatrends Inc. F8, 05/06/2019

SMBIOS Version 2.8

Embedded Controller Version 255.255

BIOS Mode Legacy

BaseBoard Manufacturer Gigabyte Technology Co., Ltd.

BaseBoard Product Z390 AORUS ELITE-CF

Secure Boot State Unsupported

PCR7 Configuration Binding Not Possible

Windows Directory C:\Windows

System Directory C:\Windows\system32

Boot Device \Device\HarddiskVolume1

Locale United Kingdom

Hardware Abstraction Layer Version = "10.0.18362.387"

Installed Physical Memory (RAM) 16.0 GB

Total Physical Memory 15.9 GB

Available Physical Memory 13.1 GB

Total Virtual Memory 18.8 GB

Available Virtual Memory 14.4 GB

Page File Space 2.88 GB

Page File C:\pagefile.sys

Kernel DMA Protection Off

Virtualisation-based security Not enabled

Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and the device is not Modern Standby, Un-allowed DMA-capable bus/device(s) detected, TPM is not usable

Hyper-V - VM Monitor Mode Extensions Yes

Hyper-V - Second Level Address Translation Extensions Yes

Hyper-V - Virtualisation Enabled in Firmware Yes

Hyper-V - Data Execution Protection Yes
 

PC Tailor

Distinguished
Herald
The link to that post is not currently active.

In the meantime, please see the BSOD link in my signature below for details to include regarding BSOD posts and some steps you can do to allow us to get hold of the dump files for your bugchecks.
 

Colif

Win 10 Master
Moderator
The link to that post is not currently active.
Mods were too effective and deleted his duplicate post. I have undeleted it and merged it in here

Secure Boot State Unsupported - this seems strange, might mean PC set up in Legacy boot method.

Are you getting newest drivers for motherboard from Gigabyyte website after each of these 4 installs?

Have you updated windows 10 to latest patches as version 1909 is out now. ALl it does is fix problems with windows.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS