Question im having dual channel issues

Mar 20, 2019
4
0
10
0
So to start things off, i have tried everything possible in windows itself. But my RAM is 16GB with 7.9gb usable which is weird itself, when I open CPU-Z it says that it is currently single and not dual.( NOTE: Both of my 8GB Ram sticks were bought at the same time.) None of my ram sticks are faulty I have been testing them for hours taking them out and setting them in each DIMM slot to test faulty slots aswell. But my PC does not want to Set up dual channeling. Another note, I was messing around with my ram sticks and I set them both in A1 And A2 then when I booted up my computer, I got all 16GB ram usable, if I cannot figure out how to get dual channel to work, think this will be just as efficient then just having 7.9Gb usable if I were to keep them like how they are right now which is A1 and B1?
I have also taken out my CPU to look for crushed pins and all were perfectly straight.

Specs:
Motherboard: m5a97 r2.0 outdated i know
GPU: GTX 1660 ti
Cpu: ASUS fx 8350
I can find the name of the ram sticks if you need.
Thanks for helping, sorry posting this super late so It might be confusing:(
 
Which brand and model?
Or you can download CPUZ and go to SPD tab and take screenshot of it and link the image here (Via hosting image site).
Like this


Issues is, by going trought the QVL list, i see only few of 16GB (2x8GB) listed there.
As for other issues, from reading (take as grain of salt) I think the chipsets usually have issues going above 1866?
Have you tried lower speed by setting it manually (Eg 1600/1333).
 
Mar 20, 2019
4
0
10
0
Which brand and model?
Or you can download CPUZ and go to SPD tab and take screenshot of it and link the image here (Via hosting image site).
Like this


Issues is, by going trought the QVL list, i see only few of 16GB (2x8GB) listed there.
As for other issues, from reading (take as grain of salt) I think the chipsets usually have issues going above 1866?
Have you tried lower speed by setting it manually (Eg 1600/1333).
Hello thanks for the reply!
here is a screenshot of the CPUZ https://prnt.sc/n0ovbb

my ram are ADATA XPG Ddr3 1866 16gb (2x8gb) Ax3u2133w8g10-bgv Gold Memory RAM WH
 
Last edited:

ASK THE COMMUNITY