I'm having the same problem and when I give the command for ipconfig, the dns servers gives results as 8.8.8.8 and 202.134.160

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0
I got the same problem and when I gave a command for ipconfig all, I get the following results -

Dns servers: 8.8.8.8
202.134.160.7
 

xKaniz

Commendable
Aug 8, 2016
81
0
1,640
3
Did you ever change the DNS on iOS, if yes change it back to it's original (192.168.1.1) :)

You can do this on your PC too,
1.Go to the Control Panel.
2.Click Network and Internet > Network and Sharing Center > Change adapter settings.
3.Select the connection for which you want to configure Google Public DNS. ...
4.Select the Networking tab. ...
5.Click Advanced and select the DNS tab. ...
6.Click OK.
Windows 7

Hope to help! :D
 

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0


Hi

After doing the above, it auto launches windows diagnostics and says the DNS server isn't replying and brower gives an error "check proxy, firewall and Dns configuration"
 
having set the DNS to 8.8.8.8 is no problem at all, it's the Google DNS Servers, they're usually more stable than the probably crappy servers of your ISP

does you Firewall block port 80?
can you open the interface of your modem?
can you ping the modem`?
can you ping an IP address?
can you do a traceroute to an IP address? if it fails: where does it fail?
 

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0
[I've disabled all antivirus programs for now.

And I really don't know how to do all the other things you asked me.

How do I execute each of those tasks?

Frank
 
I can guide you through.

first right click on the start menu button and open "CMD" or "command prompt"
then enter in the newly opened window "tracert 8.8.8.8"
the first line displayed will be your modem and will look like " 1 <1ms <1ms <1ms 192.XXX.X.X"
the IP displayed is the IP of your modem.
the traceroute will end with the words "traceroute finished". if the last line shows the IP 8.8.8.8, then your connection is generally fine. if it doesn't or there's an error on the way, copy+paste it here.
either way inform us about the results pls.
 

xKaniz

Commendable
Aug 8, 2016
81
0
1,640
3
Windows 10
1.Open Control Panel
2.Click on Network and Sharing Center
3.Click on Change adapter settings
4.Right click on your network and click properties
5.Scroll down and double click Internet Protocol Version 4
6.Press use the following DNS server adresses
7.Set Preferred DNS server as: 192.168.1.1
8.Set Alternate DNS server for an alternate one ex. 8.8.8.8
9.Click OK.

Hope this helped! :)
 

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0
Hello,

I executed the command tracert 8.8.8.8 and it returned this:

1 3ms 2ms 2ms 192.168.2.1
2 5Ms 4Ms 3Ms 202.134.182.46
3 17ms 18ms 9ms 202.134.182.37
4 4ms * * 10.31.31.2
5 6ms 4Ms 4Ms 202.134.152.25
6 4ms 4 Ms 4ms 209.85.142.171
7 5ms 4ms 4ms 8.8.8.8

Trace complete
 

xKaniz

Commendable
Aug 8, 2016
81
0
1,640
3


Try setting both to 192.168.1.1, and inform us what happened :)
 

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0
Hi,

It says "the alternate dns server cannot be the same as the preferred DNS server. Please enter a different IP address for the alternate Dns server"

 

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0
Hi Isokolon,

Changed the DNS to the ones you asked.
No change. The error message on the browser window says "twitter.com unexpectedly closed the conn. Try: checking the connection, checking the proxy and firewall"
 

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0
Hello,

Some websites are working like the one which you aksed sent me to tomshardware.co.uk,

Facebook worked too.

Twitter, Gmail and discogs didn't open
 
are you sure FB works and you're not shown just a chached version of the site?
because it very much looks like the dns decyprtion doesn't work
normally, setting your dns servers manually it should work just fine unless your ISP has some twisted settings on their end
 

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0
If I click anywhere on a Facebook link, like "home" or "profile", it loads very well.

However, the auto-load pages which are pre set to launch in starting chrome do not load
 

frankmattdsouza

Commendable
Aug 9, 2016
14
0
1,510
0
Also, the omnibox function in chrome isn't working. Like I cannot type in "twitter.com" in the chrome search bar and land there or even the results page for that matter
 

ASK THE COMMUNITY