• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Impossible to enter BIOS after BSOD

stavrosperi

Honorable
Feb 13, 2015
7
0
10,520
2
Hi

My PC is super stable and i didn't have a single BSOD or other serious crash/hang during the last 5 or so years. Yesterday i had a BSOD though, after right clicking on a folder(circumstantial i guess). Now, the situation is like this: Pc boots and works normally after i restart or power off and on the PC, but there is nothing on the screen before boot(Pc info, hard drives etc). It seems it completely bypasses the stage where you can enter bios. If i press del and/or f2 though, the pc hangs there, black screen and the lights on keyboard and mouse turn off. To fix this i press ctrl-alt-delete and the mouse and KB turn on again and after 1-2 times of this ctrl-alt-dlt on this black screen the PC just boots normally.

I strongly suspect that the BSOD was relative to my overclocking. I had my RAM-CPU-GPU mildly overclocked and thoroughly tested and never had any problem or crash whatsoever during the last 4-5 years. 1-2 months ago, i disabled load line calibration and i just increased the base voltage. Pc didn't have any problem with this since 2 months ago. My cpu is an Intel 6600k overclocked to 4.3 Ghz, adaptive voltage at 1.230V with LLC in stage 5(MSI z270 gaming pro carbon). After the change i've done it was at 1.240 adaptive with LLC at the lowest setting. My RAM is 16gb(2x8gb) corsair vengeance OC at 2666 up from 2166 at 1.200V through xmp 2.0 oc profile.

What i tried: Clearing CMOS through jumper(1 minute)
Clearing CMOS via removing the battery(10 minutes)
Removed 1 ram stick
Disconnected/reconnected everything from PC, drained electricity through power button, turned pc on again
Used the MSI utility Straight 2 Bios (always worked like a charm before)
Tried to enter BIOS through windows settings-recovery-advanced-troubleshoot-boot/change UEFI parameters path

Nothing works, it's impossible to boot to bios

It should be noted that cpu seems to be to it's default clocks now checking through msi Afterburner and HWMonitor, I checked that BEFORE trying to reset BIOS myself. It seems like it was restored to it's default setting automatically after the BSOD and i suspect that the whole BIOS did a reset to deafault automatically after the BSOD, which is normal and might have to do with a failed overclock that led to the BSOD

My rig is: I5 6600K
RTX 2060 Super
16 GB RAM (CORSAIR VENGEANCE 2166 2X8 GB)
m2 samsung ssd 256 ram
samsung ssd 256
intenso ssd 128 gb
WD HDD 1 gb
WD hdd 500gb
Be Quiet straight power 650W

I have connected on PC:

Mouse
Keyboard
HTC Vive
My TV
Lan Cable
Usb Dongle bluetooth for Xbox Controller
Audio Cable for my Stereo sound system
Headphones (one mic and one audio cable) in front case panel

Any help is greatly appreciated
 

Darkbreeze

Titan
Moderator
Try disconnecting ALL drives except the primary boot drive and one DIMM. Make sure the DIMM is installed in the second slot over from the CPU.

This is almost certainly a faulty motherboard, but since there are a few other things that might be the cause, because, you know, computers do weird stuff at times, it's probably best to eliminate everything connected except for the CPU, one DIMM, one OS drive, a mouse and a keyboard. Don't connect ANYTHING else. No Xbox dongle. No stereo connections. No headphones.

Are you using the TV as your display? You have no other monitor?

What did you increase the base voltage TO when you disabled LLC?

If all else fails, you may want to bench the unit.

 

ASK THE COMMUNITY

TRENDING THREADS