In MSI Afterburner should i have my Fan Speed User Define setting enabled or disabled?

AleksiDj52

Respectable
Mar 4, 2017
306
2
1,815
9
Hello everyone i got my Gigabyte 1050 TI 2 weeks ago and it's amazing! I installed MSI Afterburner and i saw the the Fan Speed at the bottom of the software and on the right of it i see a "User Define" option it's currently enabled but should i keep it enabled or disabled? User Define option is enabled now and my GPU fans are spinning and if i disable it the fans will stop. Should i keep it disabled or enabled? i can let enabled the Auto option.

Thank you
 

AleksiDj52

Respectable
Mar 4, 2017
306
2
1,815
9


My GPU has never gone to 62-64c the maximum temperature i got on games was 45c and on benchmarking about 50c. The fans started spinning in a game i think it was COD Advanced Warfare the GPU was 45c and the fans started spinning from 40% fan speed (default) to 44. So i should disable it then
 

AleksiDj52

Respectable
Mar 4, 2017
306
2
1,815
9


Ok i don't have a big issue with ventilation airflow is pretty good i will disable it if i ever need it in the feature i'll enable it
 

AleksiDj52

Respectable
Mar 4, 2017
306
2
1,815
9


Cool and you probably use both 3 setups right? Or your son uses a bit the PC?
 

AleksiDj52

Respectable
Mar 4, 2017
306
2
1,815
9


Cool are you actually a married? Because you said you have a son so you probably are
 

AleksiDj52

Respectable
Mar 4, 2017
306
2
1,815
9


Aaa now i got it. Well we have to stop it here because this is a long post we've done now lol. If i want something else like help me or ask something i can send you private message is that ok with you?
 

ASK THE COMMUNITY

TRENDING THREADS