Question Inaccessable boot device

Mindraid

Reputable
Dec 9, 2019
10
0
4,510
Hi, I will try to explain my problem.
So I have bought a new 2tb ssd m.2 disk to exchange the current 1tb ssd m.2 disk with Windows 11.
I used clonezilla to make an image, then I apply the image to the new ssd m.2 disk. Windows boots once, but after first restart i get "Inaccessable boot device" on the bluescreen.

What I did before applying the image and after installing the new disk was to run setyp defaults in BIOS. I dont know if that could be an issue, i dont think soo.

My stupid guess is that because first boot into Windows works, windows breaks a partition or something.

So i put back the first disk, old disk, and that booted once then the same thing happened.

Please help, i'm a bit clueless right now
 
Hi, I will try to explain my problem.
So I have bought a new 2tb ssd m.2 disk to exchange the current 1tb ssd m.2 disk with Windows 11.
I used clonezilla to make an image, then I apply the image to the new ssd m.2 disk. Windows boots once, but after first restart i get "Inaccessable boot device" on the bluescreen.

What I did before applying the image and after installing the new disk was to run setyp defaults in BIOS. I dont know if that could be an issue, i dont think soo.

My stupid guess is that because first boot into Windows works, windows breaks a partition or something.

So i put back the first disk, old disk, and that booted once then the same thing happened.

Please help, i'm a bit clueless right now
Many of us here prefer the Macrium software for cloning or imaging drives. You could try the free version of that.
 

Mindraid

Reputable
Dec 9, 2019
10
0
4,510
Thanks but, that ship has sailed. I do not trust the old or the new disk. The clonezilla image, I dont know if I can trust that image, but image worked one time but after reboot it does not. So my problem is really strange.

Any other tip is welcome, please