Question Increased boot time spent at bios splash screen

Sep 23, 2020
5
0
10
0
Hi, so did a lot of searching, and not finding anything yet that helps, hoping I could ask for some help troubleshooting this.

I got this new PC (desktop pc) about 1-2 years ago, and for that time, it would boot up into windows very fast (from pushing Power button to being able to work in Windows, 10-15s ... )

However, in the last couple weeks, I started noticing it was spending a long time on the bios splash screen. I've tried to research why, tried to do some troubleshooting, but to no avail.

Here are my system specs :
Windows 10 (10.0.19041)
CPU: is-8400 x6 @2.8 GHz
Motherboard: ASUS Prime H310M-A (Bios v.0402)
RAM: 16 GB
O/S is on SSD: 240 Gb: Force MP500
Alt HDD: ST400DVN008-2DR166 (4 TB)
both connected via SATA cable.

I tried updating the bios to see if that helped it didn't .. (it's now v.2602)
I tried unplugging everything from the PC other than mouse, keyboard, and monitors (2).

The only other things i have plugged in, are the Eternet cable (tried unplugging it as well .. no effect)
And a USB Hub - to which I have wireless headset (ASTRO) plugged in, a wireless speaker to recharge and sometimes my phone to transfer files.
Printer is wireless.

I'm at a loss as to what to check/try next, and was hoping for some ideas/suggestions?

I guess what I'm really curious to understand - is what can cause the PC to hang for a long time at the bios splash screen?

(checking task manager, it shows the "Last BIOS time" at about 130 seconds, +/- 5s )

I have not installed anything recently (that I recall) .. and as another option, I went through my Apps/Programs, and "cleaned house" a bit on apps I no longer use/need/etc.

Any suggestions would be appreciated!
 

Colif

Win 10 Master
Moderator
I would run tests on the hardware inside the PC, the POST stage is where PC checks the hardware attached to it, so its possibly something is not responding in time and the bios has to time out before continuing.

Try running this on ssd - https://www.techspot.com/downloads/6075-corsair-ssd-toolbox.html
This on hdd - https://www.seagate.com/au/en/support/downloads/seatools/seatools-win-master/
unlikely to be ram or you would be getting random BSOD as well but worth a test - Try running memtest86 on each of your ram sticks, one stick at a time, up to 4 passes. Only error count you want is 0, any higher could be cause of the BSOD. Remove/replace ram sticks with errors. Memtest is created as a bootable USB so that you don’t need windows to run it

No WIFI cards? nothing else? Including speakers? I have seen slow starts caused by speakers before.

If it occurs before windows its unlikely to be a driver but to be sure, you could try running a ubuntu live USB and confirm start up is just as slow - https://itsfoss.com/create-live-usb-of-ubuntu-in-windows/
 
Sep 23, 2020
5
0
10
0
@Colif

Thanks for all that!
going through it ..

ok, so ran that toolkit on SSD - firmware is up to date, no updates needed.

Ran the toolkit provided for HDD ..
ran several scans (on both drives .. why not :) )
no issues, all passes.

re: RAM - yeah, no BSOD, no errors, nothing.
Windows itself - is behaving perfectly, and fast. No issues.
Got the memtest stick setup, so going to reboot now ... I'll update when I get back

No speakers, no. Just a headset. And I tried unplugging it before rebooting a couple times.
No wifi - physical cable network.
Yep, I don't believe in cluttering things with a ton of useless peripherals :)
hehe

hmm, re: Ubuntu - how big a USB will I need for that. I actually don't have many spares lying around. I managed to find a small 2GB one I used for that memcheck above ... but the Ubuntu says it's needs 25Gb disk space?
I'm assuming the USB install will be smaller ? but didn't see anything that indicated how small.


@Mandark
Thanks .. I'll try that, I was wondering about that option when I saw it. :)
 
Sep 23, 2020
5
0
10
0
Ok thanks .. when I get more time, I'll play with the Ubuntu suggestion.

So finished playing with the memtest and a few reboots.

memtest didn't show any issues with memory .. admittedly I didn't let it finish as it was taking a loooong time. I might rerun it when I have more time to let it go full through. However, as you even said, unlikely it's memory, and I'm tempted to agree. I have experienced zero odd errors/BSODs/etc.
the memtest showed 0 errors on all the tests it did (ran for about 15 min .. 90% done on first pass ?)

I disabled the BIOS splash screen ... so now I just get 2 minutes of black screen .. no text, nothing ... before a screen comes up showing CPU, memory, and SDD/HDD info ..
stays for 4s (setting in bios, I saw it, can adjust it if needed).
then goes back to black screen for 20-30s before finally seeing the Windows logo and into Windows.

No text info on screen at any point to indicate what it's doing or such .. :(
 
Sep 23, 2020
5
0
10
0
hey, so finally got a chance to poke around again .. but not having any luck .. still taking a bit long on startup.

Something else I noticed .. conflicts in System information ? Would it be possible any of these could be contributing? If so, how would I go about resolving them?

screen shot
(it wouldn't let me add an image .. so trying a link instead)
 

ASK THE COMMUNITY

TRENDING THREADS