Question Incredibly slow download MB/s after wipe

Dec 3, 2019
34
2
35
0
As the title suggests I just upgraded my system with a new mobo and cpu, wiped my SSD's and HDD, reinstalled windows 10 and now seemingly have a horrible download speed. For reference before my wipe on my old build I could hit around 7 MB/s - 5 MB/s even with YouTube on in the background comfortably and I was and still am the same Ethernet cable. Now downloading anything, whether that be from the Stream, Rockstar Launcher or anything from google caps itself 2-3 MB/s. I can't even load a video with a download going in the background. Any ideas? Thanks for the help!
 

SamirD

Honorable
Jan 16, 2014
345
56
10,790
6
I'd boot a linux live cd and see if your speed improves or not. If it doesn't, there's some sort of hardware issue going on.

What speed is the link on your ethernet adapter showing in windows?
 

SamirD

Honorable
Jan 16, 2014
345
56
10,790
6
A linux live cd will boot to a fully functional linux OS where you can run a browser and test your speed. If it isn't working right here then it's potentially a hardware issue.
 
Dec 3, 2019
34
2
35
0
A linux live cd will boot to a fully functional linux OS where you can run a browser and test your speed. If it isn't working right here then it's potentially a hardware issue.
A linux live cd will boot to a fully functional linux OS where you can run a browser and test your speed. If it isn't working right here then it's potentially a hardware issue.
Could this just be an issue with the ISP or are mobo's known to come with dysfunctional ethernet ports on arrival sometimes? I'll give the linux thing a go and tell you
 

ASK THE COMMUNITY

TRENDING THREADS