Feb 23, 2019
3
0
10
0
Hello!
I have accidentally touched with a steel pipe from vacuum-cleaner a front usb-port after that my pc went off. I restarted it, on first glance it was kinda okey. After that I started a multiplayer game and noticed that performance went down from 60 fps to 20fps. I restarted pc but it didn't helped me at all, also I have reinstalled windows but 0 effect. After all I noticed that one core of 4 cores of the cpu went down.(Before CPU was overlocked to AMD Phenom II X4 B50). After it I have instaled software easytune6 to overlock it again to 4cores and it worked. For the first moment everything looked great, but then I started to realize that FPS is okay, ping is okay too but game is lagging (ping is only unstable in Teamspeak from 30 to 3000 and it is not internet connection lag).

What thing can cause strange lag/ input lag? ( motherboard, CPU, GPU, PSU )

TL;DR

  1. Short circuit pc > automatically CPU downgraded from AMD Phenom II X4 B50 to amd athlon ii x3 450
  2. 1of 4 CPU cores went down, strange noises from speakers while in the game.
  3. Low performance in games from 60 fps to 20fps.
  4. Unlocking 4 core to get full power ( AMD Phenom II X4 B50 ) using easytune6 not bios.
  5. Improved performance: stable FPS, ping increases after round starts (Internet connection working well)
What thing can cause strange lag/ input lag? ( motherboard, CPU, GPU, PSU )

P. S. Sorry I do not know how to explain this situation briefly. I hope someone can help. Thanks for attention!!!
 
Feb 23, 2019
3
0
10
0
Hello!
I have accidentally touched with a steel pipe from vacuum-cleaner a front usb-port after that my pc went off. I restarted it, on first glance it was kinda okey. After that I started a multiplayer game and noticed that performance went down from 60 fps to 20fps. I restarted pc but it didn't helped me at all, also I have reinstalled windows but 0 effect. After all I noticed that one core of 4 cores of the cpu went down.(Before CPU was overlocked to AMD Phenom II X4 B50). After it I have instaled software easytune6 to overlock it again to 4cores and it worked. For the first moment everything looked great, but then I started to realize that FPS is okay, ping is okay too but game is lagging (ping is only unstable in Teamspeak from 30 to 3000 and it is not internet connection lag).

What thing can cause strange lag/ input lag? ( motherboard, CPU, GPU, PSU )

TL;DR


  1. Short circuit pc > automatically CPU downgraded from AMD Phenom II X4 B50 to amd athlon ii x3 450
  2. 1of 4 CPU cores went down, strange noises from speakers while in the game.
  3. Low performance in games from 60 fps to 20fps.
  4. Unlocking 4 core to get full power ( AMD Phenom II X4 B50 ) using easytune6 not bios.
  5. Improved performance: stable FPS, ping increases after round starts (Internet connection working well)
What thing can cause strange lag/ input lag? ( motherboard, CPU, GPU, PSU )

P. S. Sorry I do not know how to explain this situation briefly. I hope someone can help. Thanks for attention!!!
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS