rx7000

Distinguished
Nov 28, 2003
674
0
18,980
Hello all, I made the mistake of buying a computer from cyber power inc for my brother, we needed a quick computer fast and they had a package we were looking for cheap, thus I was tempted.

Present day, after the xp home cyber power windows it came with failed, as I knew it was going to, windows would not load even safe mode, the computer wouldnt format and install a new version of win without crashing, so I took out the harddrive, connected it to a other computer and formatted it, but it back in, and now whenver I go to install windows, wether its xp home it came with, or xp pro which I have, the install gets up to the point where it starts copying windows files, then crashes. It goes threw the Windows Setup screen fine where it loads the basic drivers etc, then it gets to the Windows XP Pro Setup, choose which partition to format, it formats fine, now it gets to the point where its copying setup files to the windows installation folder, heres a example of the errors im getting

Setup cannot copy the file: Atmarpc.sys
- To Retry Press Enter,
- If you are installing from a CD, make sure the windows xp cd is in the rom
-To Skip this file press esc Caution if you skip this file setup may not complete and windows xp may not work properly.
-To quit setup press f3.

Now any of these choices results in install still not working, if you quit, naturally, if you skip the file, all the next files simply start doing this, and retrying via the enter key dosnt help.

Now what I dont understand is why im getting this error, I have used multiple discs, xp pro (the real source) disc, xp pro disc copys with sp, win xp home that the computer came with, and they are all giving me this error, so I can conclude that 1. Its not the discs that are corrupt. 2. Now im confused and dont know what the hell is and am at a loss of what to do.

I figured pulling the harddrive and reformatting it on another computer so the install would go clean was going to save the day but alas, it didnt, if anybody has any suggestions / help I will gladly take them, thanks for your time everyone...
 

rx7000

Distinguished
Nov 28, 2003
674
0
18,980
Ok sounds like progress, I have a question about the mobo / bios maybe you can help me with, the computer was having problems with constant crashes, so I flashed the bios to a updated one from msi and awhile later is when the computer totaly crashed, now is there a way to make the bios o.e.m before the update, I was looking threw the mono manual because i thought you could reset it with a jumper on the motherboard but i couldnt find any mention of this...


Listing the computers specs would probably be helpful to so here they are

939 Athlon 64 3000
MSI K8N Neo4-F NF4 PCI-E
Hitachi 160gb Serial ATA 150
512 PC3200 DDR (Generic)
LG 16x DVD RW Drive
AC97 Onboard Sound
Chaintech Geforce 6200tc 256

Im not the greatest with computers in the world, so let me just double check my solutions here to make sure I know im going down the right path.

Try installing windows with a second optical drive to see if the first one has problems. (That would rule out the optical drive)

Underclock ram, try installing new different ram and installing windows (Rule out the ram / voltage / clock problem)

Im not sure how I would tell to see if something is overheating, Ive checked the temps in the bios and everything seems fine, the athlon has a coolermaster fan on it, so im sure its not that, the videocard isnt really processing anything, so im sure its not that, maybe just ram from high voltage?
 

rx7000

Distinguished
Nov 28, 2003
674
0
18,980
Ok heres my newest update on the problem, I just got home from work and started messing around with the comp again, I installed ram from another computer and took the existing ram from the problem computer out, and tried installing windows again, everything appeared to be going fine, when the setup was copying files for windows when Id usually start getting the error for copying files I didnt get any, im thinking great, it was just a bad stick of ram, it gets to the normal windows looking part, asks my name and organization, asks for the computer time, I insert the info, then it starts copying windows, then I just got this problem...


********************************************************
A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time youve seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed. If this is a new instillation ask your hardware or software manufacturer for any windows updates you might need (The hard drive is formatted and this is a from scratch install, how are you going to put windows updates on before you get the os going>>>>????)

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable componets, restart your computer, press f8 to select advanced startup options and then select safe mode.

Technical Information:

*** Stop: 0x000000001A (0x00041284, 0xCED75000, 0x000020DB, 0xC0C00000)

Beginning dump of physical memory
Physical memory dump complete.
Contact your system administrator or technical support group for fruther assistance.

***********************************************************

Ok I being the system administrator dont know what the heck is going on, so procede to the next step, contact technical support group for further assistance, looks like im in the right place?? :)


Im going to mess with some bios settings and try again.... Ill update the post if anything differs...

After failing to repair installation, I tried some bios tweaks *dropped the voltage of the ram from bios default (255, which was indicated in yellow to be *high performance* to the only gray setting I could pick *gray = normal* which is auto. I also changed the configuration of the ram from manual (Underclocked after previous fail rates with the first stick of ram) to auto. I also enalbed S/W Memory Hole Remapping and H/W memory Hole Remapping (I dont know what either of these are, but was grasping at straws).

On a side note I would just like to add I dont belive these are optical drive failures one being my brothers computer use to restart all the time and show that error screen with the physical dumping of memory alot before the computer started refusing to load windows. But im not sure its ram anymore either, as the new stick of ram that I know works fine was having problems with the computer crashing with it also.


Ok so I now have windows reinstalled, and it loads, but im still convinced whatever went wrong the first time is going to go wrong again... I guess my first test would be using memtest86 on the old ram, on my computer I know works to see if it really was the ram thats fried... so yeah Ill try that, if anybody has any other hints, tips, ideas, advice, knowledge on what else I should try to do to get to my core problem, id appreciate it :| Its just a crappy situation because everything is suspect, from bios to the optical drive.... Its very overwhelming for a novice : I would also like to personaly thank anyone who has taken the time to read my giberish in my time of crisis and tried to make sense of it.


*********Edit: Final Chapter?>?

Ok heres my memtest86 results

On the Mushkin ram from my computer 10 passes threw all tests 0 errors, Great, I considered this point of reference anyway since I knew nothing was wrong with it, but was wondering if my bios settings were causing memory errors, figured I could use the solid ram to tweak the bios settings if they were wrong to show no errors.

Ok the stock ram that came with the computers memtest86 results:

Ok were still on Test6 first run, (No passes yet) 125,823 errors....

I think its safe to say the problem has been found... Ive never been so happy to see a stick of ram fail, hopefully this is the end of this awful odyssey.....