Installation Error

syllacrostics

Distinguished
Aug 16, 2009
1
0
18,510
0
I have followed the instructions for this site to repair my windows files to attempt to stop an error I was having with booting (black screen appeared instead of the blue windows welcome screen). The first part of the installation went alright. When the computer was restarted it took me to the Windows Installation screen. The 'Installing Devices' continued until about 3/4 of the way done when I got a pop up telling me that the software I was installing for : Intel ICH10 Family USB Universal Host Controller - 3A39 had not passed Windows Logo testing. I pressed yes to continue the installation and then another pop up appeared this time telling me it was the Intel ICH10 Family USB Universal Host Controller - 3A3A that had not passed the Logo testing. Again I pressed yes. When a third pop up appeared, this time the same as the first I went to press yes but this time the computer had frozen. The installation now is no longer progressing and I am stuck with this pop up on the screen. I have tried restarting the process and pressing no, but I still end up frozen on this third pop up. When I purchased the computer, Windows XP Home was already partially installed and so I have never encountered this problem before.

- thanks
 

saint19

Polypheme
Moderator



--------------------------

Disable windows firewall and the antivirus...unistall all software that have relation with the ICH10 and reinstall the driver. But is better if the driver is the last of the web manufacturer, sometimes the driver of the CD is bit old.
 

ASK THE COMMUNITY

Latest posts