• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question installed crucial storage executive software and enabled momentum cache and my sytem failing to reboot since then

eziowar

Honorable
Jun 11, 2015
166
3
10,695
3
hi, my cpu i5-4670k, gpu - zotac 1050ti mini, mobo- gigabyte z87x-ud3h, bios version F10b, psu corsair cs650m , ram 4x4gb @1600 mhz, MX 500 500gb ssd, WD 1TB sata internal hdd, AHCI,windows10,
running UEFI and secure boot, MY SSD in GPT but my HDD in MBR, CSM is disabled.
i just clean installed my win10 on my new crucial mx500 500gb ssd yesterday. Until today everything was working properly. But today i just installed crucial storage executive software and enabled momentum cache and my sytem failing to reboot since then. After POST windows entering diagonastic and repair mode and failing to fix the issue . What should i do? Plz help me out.
I installed crystaldiskinfo and crystaldiskmark before installing crucial storage executive and ran cystaldiskmark
View: https://i.imgur.com/PNa2KLl.png

is this good?
also i have connected both my HDD and SSD with single sata power cable from psu, is it ok?
 
Last edited:
Sep 2, 2019
3
0
10
0
Ok so i disabled secure boot and my pc running again. So cant i use crucial storage executive's momentum cache when secure boot is on?
Thanks for posting here. I had the same issue and had to perform a OS reinstall to get back up and running.
So, testing..my current OS install wont boot with Secure Boot disabled. Not sure how to achieve both Secure Boot and Momentum Cache enabled.
Following this post...
 

eziowar

Honorable
Jun 11, 2015
166
3
10,695
3
Thanks for posting here. I had the same issue and had to perform a OS reinstall to get back up and running.
So, testing..my current OS install wont boot with Secure Boot disabled. Not sure how to achieve both Secure Boot and Momentum Cache enabled.
Following this post...
Ya dont think it's possible. btw are u using mx500 sata ssd? if so then can u plz tell me without momentum cache enabled how much speed u getting if u copy from and paste in that same ssd(using default windows copy paste system) some movies(total size 10-20GB) ? i'm getting 500-700MB/s for first few seconds but after that it goes down to 150-250MB/s
 
Last edited:
Sep 2, 2019
3
0
10
0
Ya dont think it's possible. btw are u using mx500 sata ssd? if so then can u plz tell me without momentum cache enabled how much speed u getting if u copy from and paste in that same ssd(using default windows copy paste system) some movies(total size 10-20GB) ? i'm getting 500-700MB/s for first few seconds but after that it goes down to 150-250MB/s
Well, I don't have any files over 10GB in size so I couldn't test. Tried a 3.7GB file...and that does done in 3 seconds...officially 1.2GB/s! According to the white paper, its very dependant on memory size. I immediately upgraded from 16GB to 32GB...so now...
  1. My PC has twice the size memory so less page file processing
  2. The dual channel memory doubled the memory speed from 15GB/s to 30GB/s and
  3. The momentum cache is running using GB of memory...crazy fast for huge files.
My $1,300 laptop is now performing like a premium gaming machine (UFO status!)
https://www.userbenchmark.com/UserRun/30366552
 

eziowar

Honorable
Jun 11, 2015
166
3
10,695
3
Well, I don't have any files over 10GB in size so I couldn't test. Tried a 3.7GB file...and that does done in 3 seconds...officially 1.2GB/s! According to the white paper, its very dependant on memory size. I immediately upgraded from 16GB to 32GB...so now...
  1. My PC has twice the size memory so less page file processing
  2. The dual channel memory doubled the memory speed from 15GB/s to 30GB/s and
  3. The momentum cache is running using GB of memory...crazy fast for huge files.
My $1,300 laptop is now performing like a premium gaming machine (UFO status!)
https://www.userbenchmark.com/UserRun/30366552
are you using 500gb mx500 stata3 ssd?
 

ASK THE COMMUNITY

TRENDING THREADS