• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Installed new memory, not working properly

Jolaoso

Reputable
Jul 22, 2015
205
0
4,680
0
I just changed out my ram because I had ram before that was running at two different voltages and you know GG to not good, blue screen everywhere so I got a gskill 3200 1.35v kit installed reset coms battery and turnd on the computer. The first thing I noticed is that the speeds were the same as before 2133 ar 1.2 volts I tried to change is to 3000 1.35 but my computer would just turn of and on 3 times and not apply the settings.


I have a asus b450f motherboard
 
I just changed out my ram because I had ram before that was running at two different voltages and you know GG to not good, blue screen everywhere so I got a gskill 3200 1.35v kit installed reset coms battery and turnd on the computer. The first thing I noticed is that the speeds were the same as before 2133 ar 1.2 volts I tried to change is to 3000 1.35 but my computer would just turn of and on 3 times and not apply the settings.


I have a asus b450f motherboard
Did you put them in right slots as per MB manual ?
 

ASK THE COMMUNITY

TRENDING THREADS