Installed New Ram, PC Randomly freezes, help please

John_215

Reputable
Jan 13, 2016
3
0
4,510
0
My system is a XPS 8300, i had 4x Samsung 2GB 1RX8 DDR3 PC3-10600U 1333MHz 240PIN DIMM RAM Desktop memory running at 1.5v in system, i have replaced it with -

Crucial 4GB (1x 4GB) PC1600 CL11 DDR3 SIMM RAM Memory Module running at 1.5v, i have 4 slots in my PC, each bit of ram is identical, i've run the windows memory test says there is no problems, both Ram run at same voltage, before buying new ram i ran the crucial memory scanner to determine compatible ram for my system, i'm at a loss, it happened when i started my pc up today but yesterday i was able to start pc up and be on it for about 10 hours playing games and all sorts no problem.

Any Advice you can give would be really helpful

Thanks
 

John_215

Reputable
Jan 13, 2016
3
0
4,510
0
I did not have any problems with my old 8 gig, i've been reading previous answers to similar questions, and they suggest it could be dust but its new ram and i made sure no dust in slots before putting in, so could be a PSU problem not enough power for new RAM, i just assumed 16 would use Same as 8 gig since they were same Voltage, tried removed one 4 gig from first slot to see if i freeze still, going to do that with each RAM piece to see if its the RAM or w/e
 

John_215

Reputable
Jan 13, 2016
3
0
4,510
0
Removed new Ram, replaced with old stuff, just goes to show, 8 gig of RAM , really is the sweet spot, i give up on upgrades lol
 

Similar threads


TRENDING THREADS