Installed new SATA hard drive and is detected in BIOS but cannot install windows 7 because it says no bootable disk is detecte

G

Guest

Guest
Hi,

I recently bought a WD SATA (refurbished) hard drive, and it can be detected in my BIOS for my Lenovo G570, but when I try to boot it from the Recovery disk, it says that no bootable disk is found, insert bootable disk. I'm pretty sure the hard drive is working, and when I put my working computer's hard drive in the lenovo, it worked. There is no Windows installed on the hard drive. I believe it's a blank drive...I read something about partitioning it or something for blank hard drives...but this is the first time I've tried changing my hard drive and I am a bit lost as to what to do. How can I get this working in my Lenovo? All I can access right now are my F2 and F12 options.

Regards.
 
Welcome to the community, luciesquehm!

I'm sorry to hear about your issues with the WD SATA drive! :( Unfortunately, issues like that is why we don't recommend purchasing refurbished HDDs. I'd suggest you to test the drive's health and SMART status first using WD's Data LifeGuard Diagnostics utility. Make sure you run the QUICK and EXTENDED test from the tool here: http://products.wdc.com/support/kb.ashx?id=3Xy0ZT
Another thing you can try using the tool is performing a FULL ERASE to the entire drive using the WRITE ZEROS feature. Here's a link to our KB that explains how to do that: http://products.wdc.com/support/kb.ashx?id=rR2Nj0
Afterwards, try installing Windows on it again.

Keep me posted with the results from the test!
SuperSoph_WD
 

Saintarthur

Honorable
May 20, 2012
26
0
10,540
1
There may be a partion on the drive that's causing the problem, use a partition manager to remove it.
Look for partition manager free on google, v14 I think its at now.
If the drives came of of a RAID system for example this will fix the problem.

Good luck
 

Similar threads


ASK THE COMMUNITY