• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

Question Installed ram not correctly showing

Oct 23, 2019
3
0
10
0
In bios its showing 8192mb ram installed but in system properties it shows 3.49gb then rebooted shows 5.9gb after restart again showing 3.49gb please help to solve this, its newly built I'm running Windows 10 64bit amd ryzen 5 2400g corsoir 3000mhz ram, gigabyte a320m s2h mobo I'm using also switched slot and tried cmos and also done a memory diagnostic test, please helppppp!!!!!
 

PC Tailor

Distinguished
Herald
Welcome to the forums my friend!

Please post your entire system spec including RAM make and model(s)
Do you have latest BIOS installed?
Do you have mixed RAM modules? (RAM bought seperately from different packs)?
If you are using the 2400G Graphics, then remember that some of your RAM will be used for this. So you won't have the full 8GB. - you'd sooner have closer to 6GB.
 
Reactions: Harish22
Oct 23, 2019
3
0
10
0
Custom pc build
Amd ryzen 5 2400g
Ram corsoir vengeance 3000mhz (single channel tried on both slots)
Gigabyte a320m s2h
No gpu
120gb ssd 1tb hdd
I recently updated latest bios and drivers
I think 20 days back when i checked performance it shows 7.3gb in ram and installed memory is 8gb but now its showing installed memory itself 3.49gb
Using Windows 10 64bit
 
Oct 23, 2019
3
0
10
0
Welcome to the forums my friend!

Please post your entire system spec including RAM make and model(s)
Do you have latest BIOS installed?
Do you have mixed RAM modules? (RAM bought seperately from different packs)?
If you are using the 2400G Graphics, then remember that some of your RAM will be used for this. So you won't have the full 8GB. - you'd sooner have closer to 6GB.
Custom pc build
Amd ryzen 5 2400g
Ram corsoir vengeance 3000mhz (single channel tried on both slots)
Gigabyte a320m s2h
No gpu
120gb ssd 1tb hdd
I recently updated latest bios and drivers
I think 20 days back when i checked performance it shows 7.3gb in ram and installed memory is 8gb but now its showing installed memory itself 3.49gb
Using Windows 10 64bit
 
Custom pc build
Amd ryzen 5 2400g
Ram corsoir vengeance 3000mhz (single channel tried on both slots)
Gigabyte a320m s2h
No gpu
120gb ssd 1tb hdd
I recently updated latest bios and drivers
I think 20 days back when i checked performance it shows 7.3gb in ram and installed memory is 8gb but now its showing installed memory itself 3.49gb
Using Windows 10 64bit
Some of it (up to 2GB) maybe used by Graphics and some as for HW so it's free memory would be variable, depending on how much system allocates.
 

ASK THE COMMUNITY

TRENDING THREADS