Question Installed second graphics card (3050) into last slot of board -- freezing/stuttering every few seconds

Nov 17, 2022
2
0
10
0
G'day,

I needed a second HDMI 2.1 port (my 3090 Ti only has one) so I purchased a MSI 3050 ITX.
Prior to install everything was working fine. Installed card and then the freezing began. Uninstalled card, freezing stopped.

During a "freeze", the mouse couldn't be seen moving and then would suddenly appear elsewhere on the screen.
Keyboard input either wasn't registered or it got stuck repeating the last input (e.g., typing a 20 times instead of once).

Whilst the card was installed I updated drivers through Geforce Experience and did several restarts. I tried unplugging the monitor for that card.
Tried adjusting refresh rates down to 60 for all monitors. No change no matter what I did.

My specs:
  • AMD 5950X
  • 64GB 3200MHz RAM
  • 3 NVME drives
  • 3090 Ti
  • 3050 (currently removed from the case)
  • Gigaybte Aorus Master B550
  • Windows 11 (latest version)
Any thoughts on why something like this might happen?

Cheers,
Kal
 
Nov 17, 2022
2
0
10
0
Using the last pcie slot runs the 3050 at x2 speed. Plus using three nvme drives reduces your3090ti slot to x8. I would imagine you have used up all of your bandwidth.
Yeah, I thought x2 would be plenty for running a simple monitor. Would this stuttering issue occur though without any monitor plugged into the card?
I.e., is bandwidth actually being consumed even when the card isn't doing anything?
 

ASK THE COMMUNITY

TRENDING THREADS