Installed SP2-Now Shared Printer is 'Missing' ??

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hi All.

I have a XP Pro machine, and a Windows 2000 Pro machine. When I had SP1a
installed on my XP rig, I shared my Canon S800 Photo Printer with the other
PC, via a Netgear router. The Netgear router also shares the Internet access
for the house.

Well with XP SP1a, everything was fine, no problems if the W2K machine
wanted to use my printer. But ever since I installed XP SP2, the W2K machine
can't 'see' the shared printer on my PC??

I tried sharing the TCP/IP settings on my network card from NetBUI over
TCP/IP:as it was originally set while connected to the router, to TCP/IP.
Still won't work. I'm sort of at a loss here. I know the problem has
nothing to do with the router. I have the printer shared, but the W2K
machine still can't see it..

Anyone have any ideas? Thanks a lot!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Go to the Windows Firewall settings of SP2 and in the Exceptions tab check
File and Printer Sharing. You can also turn the firewall off entirely if you
trust or rely on your Netgear's firewall functionality.
"CourtDawg" <CourtDawg@discussions.microsoft.com> wrote in message
news:A12B9CA3-6879-4DFE-A044-0AF1B4A7597D@microsoft.com...
> Hi All.
>
> I have a XP Pro machine, and a Windows 2000 Pro machine. When I had SP1a
> installed on my XP rig, I shared my Canon S800 Photo Printer with the
> other
> PC, via a Netgear router. The Netgear router also shares the Internet
> access
> for the house.
>
> Well with XP SP1a, everything was fine, no problems if the W2K machine
> wanted to use my printer. But ever since I installed XP SP2, the W2K
> machine
> can't 'see' the shared printer on my PC??
>
> I tried sharing the TCP/IP settings on my network card from NetBUI over
> TCP/IP:as it was originally set while connected to the router, to TCP/IP.
> Still won't work. I'm sort of at a loss here. I know the problem has
> nothing to do with the router. I have the printer shared, but the W2K
> machine still can't see it..
>
> Anyone have any ideas? Thanks a lot!