Question Installed Unholy Ryzen 3 3100 but no POST

aspamar965

Commendable
Mar 5, 2018
4
0
1,510
0
In October 2019, I bought Asrock A320M HDV R4.0(Ryzen 3000 Ready) motherboard and paired it with Athlon 200ge and added Crucial 8 GB DDR4 2400 MHz RAM and 1TB Hard Drive.For power I added 80+ 600 watts PSU(ZEB PGP 600W Premium Gaming Power Supply).
I was using this system till now(11 months till now).

For Upgrade:
This Month(Sep 2020) I bought a Ryzen 3 3100 and a GALAX GTX 1660 and also another stick of 8GB RAM.
Yesterday I installed the second stick of RAM and 1660 into it.
I didn't replaced the CPU(200GE) .
The PC was running fine and detected both the new hardware.
I also played GTA V for GPU test and it was superb(85 fps Very high settings@1080p).

Today I installed the new R3 3100 and booted up the PC but nothing was seen on the screen(no POST). Every Fan was spinning in the Cabinet as it should be. I turned on and off the PC several times but got the same result.

I searched the web and was suggested to upgrade the BIOS with the 200ge I have. Then I removed my ryzen 3 3100 and installed the athlon 200GE back there.Now I went to asrock's website and searched for my Mobo model and I was given the list of new BIOS's in which P4.0 was the latest BIOS version available. The pre-installed BIOS version was P2.3 and after successful flashing of the BIOS to P4.0, I removed 200GE and reinstalled R3 3100 , powered it on again but to my surprise still no success and no POST could be seen.
It was meant to be simple plug n play install but here comes the pain.

I changed the processor back to 200ge (3rd time) and powered it on .This time 200ge didn't give POST(Insane moment).

After hours of troubleshooting I found that second RAM slot has stopped working,now I was left with only one RAM slot with two working RAM sticks. I installed the 8 gb RAM in the first working slot and powered it on again. PC started fine this time and loaded windows 10.
Thinking that second RAM slot was the issue and I have resolved it, I again swapped the CPU to R3 3100(4th time) and powered the PC on but noooo... POST this time also.
Every fan in the PC is spinning as it should be.

Now again I switched the processor back to 200GE thinking that 3100 is not for me but to my ultimate surprise 200GE didn't gave the POST this time.

I tried turning the PC on with the GPU and without the GPU but none of the combination worked(no POST but fans spinning).
Now I have completely USELESS PC.

I have done everything which an intermediate PC knowledge person can do.

Last night everything was fine but today after the R3 3100 upgrade, things have gone useless.

Looking for your Expert Advice...
 

ASK THE COMMUNITY

TRENDING THREADS