Question Installing a Second m.2 SSD with a pcie adapter is causing some major problems on my pc.

Apr 10, 2021
3
0
10
0
Hi first time poster. I just installed a 2nd Samsung 970 EVO 500GB NVMe M.2 Internal SSD (MZ-V7E500BW) using this adapter https://www.amazon.ca/gp/product/B07VRY6FPH/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1. The drive is functioning but since it's been installed if I right click on my pc and go to properties I get this error:


and also my adobe products think I am using a differeent computer all of the sudden:


I followed everythin in this article https://www.majorgeeks.com/content/page/properties_for_this_item_are_not_available.html but it didnt resolve the problem.

here are my pc specs:


any help would be greatly appreciated!

Cheers,
Isaac
 
Apr 10, 2021
3
0
10
0
MB - https://www.msi.com/Motherboard/Z390-A-PRO (I think, based on MS-7B98 code) has latest bios
CPU - I9 9900K
RAM - 64gb

Are you using Intel rapid Storage Tech? are drives in RAID?

Are you booting off the card in the adaptor?? it must change the machine code that Adobe thinks PC is tied to.
Yes I have newest BIOS update. I'm not using Intel and the drives are not in raid. My original drive that's connected directly to my motherboard is still the boot drive the second one is for storage. I removed the second one and my Adobe recognized my computer but I still get the error where I can't right click on this pc and go to properties. Weirdly I can still get to the PCs properties page if I go through the windows settings and find it.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS