[SOLVED] Installing NVME Boot Drive / Samsung Data Migration Errors

Nov 26, 2019
5
0
10
0
Good Evening,

I recently purchased a Samsung 970 EVO Plus 1TB drive to use as my boot drive. My board, the ASRock B360M Pro4 has two built-in slots, one being must faster than the other.
I followed a few different 'How to' guides to no avail. I have a Teamlite 240GB SSD drive and I'm trying to go to a 1TB Evo Plus.
First, the Samsung Data Migration Software does not seem to work. I get an error:
Cloning Failed. An Error occurred while reading a superblock. 201130[0311aa]


Googling that phrase and code yield essentially nothing at all. Awesome. I tried multiple times with the drive in multiple states, from unallocated data, to creating the clone, to creating a new volume.


So I tried to clone the drive using Macrium Reflect. Was able to clone the drive but the drive would not boot. Even with all other drive removed. Additionally, the partition sizes remained the same (233 or so GB of the 1TB NVME drive) and I could not extend the partition because there was another error, I didn't get a screen cap, but it said there was 'not enough space to expand the volume'.

So I tried to load the new NVME clone drive as primary and it loaded the SSD instead. So I removed the SSD and the HDD from the system and the boot still failed.
So then I tried to load the Windows UEFI Boot to either install or repair the cloned windows. Was not allowed to reinstall windows on a copy of windows and then could not repair windows.
It seems like this should be really easy and its not working at all. I have been scouring the internet for a solution or any type of help and I just can't seem to solve the issue.
What I would really like to do is clone my current 240GB SSD drive to the 1TB NVME and set that up as a boot drive.
Please help!

I followed the following guides:
https://forums.tomshardware.com/threads/problem-installing-windows-10-on-samsung-970-evo-plus-nvme-drive.3546704/
http://forum.asrock.com/forum_posts.asp?TID=1236&title=how-to-install-windows-on-a-pcie-ssd
https://forums.tomshardware.com/threads/cant-boot-from-m-2-nvme-ssd.3365143/
 
Nov 26, 2019
5
0
10
0


I have since removed the clone and cleared the drive. I can clone it again and take a SS though. Doesn't take too long and I appreciate all the help I can get.
 
Looks good.

If you wish to extend C: partition, then 512MB OEM partition on 1TB drive must be deleted first. That can be done using diskpart.
diskpart
list disk
select disk 1
(select 1TB drive)​
list partition
select partition 5
(select 512MB OEM partition)​
delete partition override
 
The samsung data migration app will only move a sound C drive.
You apparently have some corrupt data.
It is likely not in a place where it impacts you.

When the superblock of a file system becomes damaged, you must restore it. fsck tells you when a superblock is bad. Fortunately, redundant copies of the superblock are stored within a file system. You can use fsck -o b to replace the superblock with one of the copies.

I might also suggest you install the samsung nvme drivers for your 970.
 

ASK THE COMMUNITY