[SOLVED] Installing VMware ESXI 6.0.0 on a server, won't boot from the bootable USB.

Aug 9, 2019
2
0
20
1
Hi there!

I am following this Youtube toturial and i am doing just as shown in the video, expect i am using ESXI 6.0.0

I want to install VMware ESXI 6.0.0 on a server, but the bios won't let me change the boot order.
I can move the first 8 things on the boot order list, but the rest i can't move.
Bios: i am hovering the bootable USB (white text)


If i just let it boot it boots the ESX 4.1 that is installed on it. I dont care about the data that is the server already, i just need a clean install of ESXI 6.0.0.

I am using rufus to create the bootable USB, and the USB works just fine on a regular PC. The only problem with the PC is that it doesn't have a supported network adapter.
So the USB works and the USB port on the server also works, since the USB is detected and can be seen in the boot order.
Rufus:


I have tried to use and external HDD instead of the USB, and i still have the same problem.

I have tried to enter the boot menu, but that won't show the USB as an option.

I have tried unplugging all the disks, but BIOS still won't let me move anything but the first 8 on the boot order list

I have tried the newest version of ESXI (6.7.0) as well.
 

ASK THE COMMUNITY

TRENDING THREADS