[SOLVED] Installing Windows 10 progress Circle Frozen

10 from disc and Windows 10 from USB ISO same outcome
if you created this disc & this USB from the same Windows 10 ISO then the problem is more than likely a corrupted image.

 
10 from disc and Windows 10 from USB ISO same outcome
if you created this disc & this USB from the same Windows 10 ISO then the problem is more than likely a corrupted image.

 

TOMJ79

Honorable
Dec 11, 2015
16
0
10,520
1
if you created this disc & this USB from the same Windows 10 ISO then the problem is more than likely a corrupted image.

I created ISO from another PC. Windows 7 is factory disc.
and to make sure my SSD was not bad i was able to boot into ALL windows install screens.
I have also tried a HDD as well same outcome ...sometimes i get the windows logo and others the Mobo logo but always frozen circle....
 
I created ISO from another PC. Windows 7 is factory disc.
and to make sure my SSD was not bad i was able to boot into ALL windows install screens.
I have also tried a HDD as well same outcome ...sometimes i get the windows logo and others the Mobo logo but always frozen circle....
Grab a copy of memtest86 and put it on a flash stick.
Boot it up and let it fly....no errors allowed.
 

TOMJ79

Honorable
Dec 11, 2015
16
0
10,520
1
A lot of the machine needs to function for memtest to run.
Since it does function and the ram passes that's good.
Look through the tutorial above and see if something jumps out at you.
Great Tutorial nothing seemed to jump out...
My progress so far....

One day my new PC on bootup, froze at the progress circle
So I put the Windows 10 install disc in and it froze as well ...so i switched CDROMs and got the same thing, even tried the same disc and both CDROMs on my other old pc and they booted into windows install screen just fine

Then I tried on the new broke pc. Windows 10 USB ISO and got the same half a circle freeze...

I then proceeded to switch out every single part of the new pc so now i am running on the old pc with all the components from the new one so they are working well.

Now on the New Broke PC,

That just leaves mobo/ cpu, i checked, thermal paste is still fresh...tried one stick of ram in each slot same outcome.
Ive tried multiple hard drives and ssds even deleted the OS from the original SSD ...
 

TOMJ79

Honorable
Dec 11, 2015
16
0
10,520
1

TOMJ79

Honorable
Dec 11, 2015
16
0
10,520
1
both cd rom drives and USB are functioning on my old pc ...but i will re install the lastest windows 10 ISO i guess and after that try Linux
Thanks That had not crossed my mind....
 

TOMJ79

Honorable
Dec 11, 2015
16
0
10,520
1
you should let the Media Creation Tool do all of the downloading & begin the install process on it's own.
not just use a downloaded ISO to create your own installer.

direct link to Microsoft Media Creation Tool:
https://go.microsoft.com/fwlink/?LinkId=691209
Thanks, I bought a new i7-4790 cpu and once installed I was able to install windows, so i guess the old cpu was bad ...only problem i have now is I can only run one stick of ram /smh.... I get error code C0 and reboot (see pic) gahhhh this sucks !
View: https://imgur.com/FHBz3aq
 

ASK THE COMMUNITY

TRENDING THREADS