Installing WinXPSP2 on AM2 and PATA disk..

Joda

Distinguished
Nov 2, 2006
2
0
18,510
Hello,

the problem is quite strange, cause after copying files to hdd, after reboot, while installing devices screen is shown, a message "..could not copy installer for Disk Drive. Please contact your hardware vendor." pops up, only with OK button. After that one, another one shows up, "..could not copy installer for CD Drive.." It goes on, for a short while, and stops installing, but mouse cursor is alive, and those litlle dots are still moving, but nothing is happening. It's the first time ever I've seen this message, and I didn't do this for the first time. I've tried everithing, from changing the CD device, ATA cables, hard disks (I had PCI RAID card, and tried without the raid and with it, zero filled one of the HDD's, tried it with primary master position), and still the same.. Are there any solutions to this problem? is this one of the first AM2 bugs?
The computer is..

Gigabyte M55Plus-S3G
AM2 A64 3200+ (default)
1GB DDR2 800MHz
NEC 4570a
Maxtor 40gb slim

Thanx in advance

Joda