Question intel 13th gen + Gigabyte Z690 not posting with latest BIOS update ?

Nov 8, 2022
2
0
10
0
Has anyone else had the following issue where you get 5 long post code beeps with or without any of the other components loaded on the board? But then the thing proceeds to boot into windows???What's even weirder is that I can't access the bios either via mashing the DEL key at power on or by shfit+clicking restart in windows

Before anyone asks I've tried reseating the CPU and pulling all the components one by one so its not that either.
Everything but the RAM & expansion cards is brand new and I know the RAM is good because i've tried it on 2 other mobo's.
Any help would be appreciated as i need the dam thing for work

Build:
CPU: i7 13700kf + Noctua D15
Mobo: Gigabyte UD AX DDR4 (rev 1) Z690
RAM: G.Skill 64GB DDR4 3200
PSU: EVGA super nova 1000w
GPU: RTX 4090 + 3 other PCIE cards
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

PSU: EVGA super nova 1000w
How old is the PSU? You should've looked into a higher wattage PSU for your build if you were intending to power an RTX4090.

intel 13th gen + Gigabyte Z690 not posting with latest BIOS update
Could you walk us through how you updated the BIOS on your motherboard?
 
Nov 8, 2022
2
0
10
0
Bios update procedure:
Plug the ATX and 12pin EPs connectors Into the motherboard.

Download the matching "F20" bios zip folder from the gigabyte website, extract it and rename the bios file to gigabyte.bin.

Copy said file to a fat32 formatted usb drive and plug it into the usb port labeled bios.

Turn on the PSU and hold down the q flash button for a few secs and let it do its thing.
When it turns off, load up all your components and... Not working
 

ASK THE COMMUNITY