Question intel 9700k cpu speed dropping to 803mhz when playing Modern Warfare ?

Jan 23, 2021
6
0
10
0
Hi all, I wonder if anyone can help. For some reason when I run modern warfare my cpu drops to 0.8ghz on all cores and I cant play the game. I played for months when it came out it was fine then it started. I uninstalled the game and didnt play it for a couple of months. I just reintalled it and it was fine for a couple of days and now its started doing it again I running the latest Nvidia drivers and the game is up to date. My temps were up to 56c on my cpu when this was happening. as soon as I exit the game the speed returns to 3.6ghz - 4-9ghz all other games run fine Plz help.

Asus Maximus Hero
Intel 9700k
MSI RTX3070
16Gb Corsair Vengence 4000Mhz
 
Jan 23, 2021
6
0
10
0
Thanks for replying I have the corsair HX850w I have reset the bios to optimised defaults and I wonder now if its the SSD It had cyberpunk on which went from fine (as far as that game can be) to really bad, not at the same time ..although I feel that could be the game. I have dark souls on on it and that runs fine device manager says its working properly and I have scanned with windows and its coming up no errors
 
Last edited:

Raz_5_

Reputable
Mar 5, 2017
65
4
4,535
0
Hi all, I wonder if anyone can help. For some reason when I run modern warfare my cpu drops to 0.8ghz on all cores and I cant play the game. I played for months when it came out it was fine then it started. I uninstalled the game and didnt play it for a couple of months. I just reintalled it and it was fine for a couple of days and now its started doing it again I running the latest Nvidia drivers and the game is up to date. My temps were up to 56c on my cpu when this was happening. as soon as I exit the game the speed returns to 3.6ghz - 4-9ghz all other games run fine Plz help.

Asus Maximus Hero
Intel 9700k
MSI RTX3070
16Gb Corsair Vengence 4000Mhz
If overclocked try restoring things back to stock then try again.
 
Jan 23, 2021
6
0
10
0
If overclocked try restoring things back to stock then try again.
Hi :) thanks for the tip I have loaded optimised defaults on the motherboard, so all should be good there.. its only mw that does this and I uninstalled it last time and reinstalled it the other day it was ok for a day or so and now I cant play it..
 
Jan 23, 2021
6
0
10
0
Guys I got a suggestion on another forum to run MSI dragon centre in gaming mode and it seems to have fixed it warzone and campaign seem to be working and cpu is staying at normal speed with the intel speed boost taking it to about 4.7ghz -4.9ghz hopefully its fixed I'll let you know :) thanks for all your replies
 
Jan 23, 2021
6
0
10
0
haha seemed the guy was suggesting to turn it off but I never have it running and when I turned it on it seems to have fixed it
 

ASK THE COMMUNITY

TRENDING THREADS