• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Intel chipset driver stuttering/slow install

Mar 12, 2019
2
0
10
0
I recently bought new graphics card AMD rx 590 and decided to reinstall Windows 10 Pro 64bit because of that. Everything worked pretty fine when used Windows install that was used with older graphics card, but I wanted fresh Windows install to ensure everything works flawlessly.



First driver I installed was Intel chipset driver and first thing I noticed that it took long time to install it, over 5min (when it usually takes like 10-15sec) also it looks like it got stuck in loop, because monitor turned black several times and one drive (Intel 600p, the second M.2 drive) got detected several times too, making windows detection sound (or whatever it is when it founds/you plug in new device).



Decided to continue installing other drivers and stuff. Next day I booted my PC and noticed that mouse cursor stutters and pretty much everything else too, it felt like it was 15fps. I rebooted PC and that problem was gone.

This same problem appears usually when computer is off like an hour or so and disappears by rebooting PC.

I tried few times to install different or same chipset drivers and that stuttering problem appeared right away when installing was complete, but dissapeared again when rebooted.



I also have mouse freezing issue when alt tabbing/getting out of full screen application. Mouse freezes for like half a second when alt tabbing out of game or back to it, or when quitting the game. This problem wierdly got fixed when installed Intel ME driver from Asus motherboard drivers list.



PC specs:

Intel 7700K

Asus Maximus IX Hero (latest 1301 BIOS)

Sapphire Nitro+ rx 590 SE (19.3.1 drivers, tried older versions too)

16GB G.Skill TridentZ RGB 3866MHz

Samsung M.2 970 EVO plus 500GB (Windows is installed in this drive)

Intel M.2 600p 256GB

2 other older SATA SSDs and 3 other HDDs and DVD drive (every SATA and M.2 port is populated)

Asus Xonar Phoebus sound card

Corsair HX 850W

Windows 10 Pro 64bit 1809

2x 60hz monitors. Main monitor connected to dGPU via DP and second to motherboard HDMI port.



Things I've tried to solve this problem:

- Reinstalling Windows many times with different Intel chipset versions (from Asus motherboard support site and Intel download site).

- Unplugging internet cable and/or other USB devices before installing Windows and Intel chipset drivers.

- Unplugging second monitor before installing Windows and Intel chipset drivers.

- Reading Intel install logs, but didn't understand much from it. Pastebin links to them: 1, 2, 3

- Looking at temps and they are fine.

- Task manager doesn't show any abnormal usage when this fresh boot stutter is present.


Any advice what to do?
 
Last edited:
Mar 12, 2019
2
0
10
0
Hello

I was wondering if you tried updating the BIOS and installing the latest version of graphics driver?

Hope this helps.

Cheers!!
Motherboard BIOS is updated to latest BIOS available. I have latest version of graphics card drivers and tried older ones too.

I just noticed that this stuttering problem sometimes appears when I close my second screen.
 

ASK THE COMMUNITY

TRENDING THREADS