Question Intel Core i9 processor after 10 seconds of stress test dramatically resets frequency and temperature

Jul 24, 2019
19
0
10
0
I use a bunch of Intel Core i9-9900K and Asus Z390-I Gaming motherboard. When I run some kind of stress test, my processor first runs at full power, gradually heating the Noctua NH-U9S cooler, but after 10 seconds it sharply resets the frequency for no reason.

When I run some kind of stress test, for the first 10 seconds (approximately) my processor runs at a maximum frequency of 4.5 to 5 GHz, gradually warming up. Then, for no reason at all, the temperature immediately drops to 65 degrees and keeps at 59 - 70 degrees, and the frequency does not rise more than 4.15 GHz.

What could be the reason?
 
Probably heat. What is the temperature it climbs up to? Your cooler is capable of 140 watts of dissipation. The 9900k used up to 204 watts of power according to Tomshardware.com testing. Why you would use a small form factor with a 9900k is beyond me but it’s a very hot and power hungry CPU.
 
Jul 24, 2019
19
0
10
0
Probably heat. What is the temperature it climbs up to? Your cooler is capable of 140 watts of dissipation. The 9900k used up to 204 watts of power according to Tomshardware.com testing. Why you would use a small form factor with a 9900k is beyond me but it’s a very hot and power hungry CPU.
The temperature does not have time to rise above 82 degrees. It's not a cooler, I'm sure. My radiator is barely warm when the frequency starts to reset.
 
Well you are saying your CPU is dropping to 4.15 and still hitting 70c. I’m telling you that the cooler is insufficient for that CPU regardless if that’s the problem. Using a sufficient cooler and airflow for the case would be a good start.

I would start with resetting the bios to default settings and try how it runs. Typically 3 things will throttle a CPU, software/bios setting, temperature or power.
 
Jul 24, 2019
19
0
10
0
Well you are saying your CPU is dropping to 4.15 and still hitting 70c. I’m telling you that the cooler is insufficient for that CPU regardless if that’s the problem. Using a sufficient cooler and airflow for the case would be a good start.

I would start with resetting the bios to default settings and try how it runs. Typically 3 things will throttle a CPU, software/bios setting, temperature or power.
I have already updated and reset the BIOS, this does not help
 

gingerrankin

Commendable
Apr 3, 2018
724
4
1,415
194
If you access the Noctua cooler compatibility page with the different CPUs, this I9-9900K is marked as "medium turbo / overclocking headroom"

https://noctua.at/es/nh-u9s/cpucomp

Consequently do not expect that, with this cooler you can get the most out of your CPU.

This CPU has a base frequency of 3.6GHz and a maximum turbo for 1/2 cores of 5.0GHz. The turbo is conditioned to adequate temperature conditions and is achieved during intervals of milliseconds, lowering and rising depending on the temperature.

Do not confuse this with the emergency throttle when you get very high temperatures.
 
If your mainboard has a TDP limit default imposed, that would also limit duration of peak turbo clocks...

Turbo duration limits/TDP/power limits can be adjusted easily within Intel's XTU.

You can look at HWMonitor (XTU also graphs behavior) under load to see if 100C is the cause of your downclocking or not...

Even default clocks will push the 95 watt TDP limit trying to maintain a stock 4.6 GHz on all cores...; and even having MCE enabled, not advised anyway if on a small cooler and/or cramped case, will entirely bust it bigger than the US deficit! :)
 
Last edited:
Jul 24, 2019
19
0
10
0
If your mainboard has a TDP limit default imposed, that would also limit duration of peak turbo clocks...

THis can be adjusted easily (as can a TDP limit removed) within Intel's XTU.

You can look at HWMonitor (XTU also graphs behavior) under load to see if 100C is the cause of your downclocking or not...
No. My processor does not heat up above 80 degrees.
 
I suspect this is a heat issue but not the cpu instead the motherboard VRM’s which is common with the 9900k in many boards from what read. At 70c it is not a cpu heat issue. This is made more likely because you are using water cooling (you mentioned a radiator) and the downside with this is unless using a custom loop and water cooled motherboard you have reduced the amount of cooling/airflow over the motherboard compared to an air cooler.
 
Jul 24, 2019
19
0
10
0
Using the asus multicore enhancement setting in Bios, I turned off the processor performance limitation, but then I started throttling up to 25% due to the constant work at 5 GHz. To solve this problem I reduced the voltage to 1.300. Now my processor always runs at 4.7 GHz during a stress test, and there is no throttling. Is this the correct solution to the problem?
 
Jul 24, 2019
19
0
10
0
Well, I wouldn’t recommend changing the voltage without testing for stability. Additionally if all cores are active it won’t go past 4.7 boost.
For some reason, any setting of “ASUS MultiCore Enhancement”, except for “Enabled”, interferes with the full-fledged work of my processor at 100%. I do not know what this is connected with.
 
Well multicore enhancement forces the CPU to overclock itself to 5.0 but will auto voltage and ramp up the temperature. If you allow it to boost normally it will scale based on number of active cores. With a stress test, all cores will be active and the highest it will go is 4.7.
 
Jul 24, 2019
19
0
10
0
Well multicore enhancement forces the CPU to overclock itself to 5.0 but will auto voltage and ramp up the temperature. If you allow it to boost normally it will scale based on number of active cores. With a stress test, all cores will be active and the highest it will go is 4.7.
In this case, should I set the “ASUS MultiCore Enhancement” from “Auto” to “Enabled” and set a constant fixed possible voltage so that there are no problems?
 
Using the asus multicore enhancement setting in Bios, I turned off the processor performance limitation, but then I started throttling up to 25% due to the constant work at 5 GHz. To solve this problem I reduced the voltage to 1.300. Now my processor always runs at 4.7 GHz during a stress test, and there is no throttling. Is this the correct solution to the problem?
Dropping the voltage would reduce the power load on the VRM’s so that would coincide with my theory.
 
I'd leave MCE disabled until we establish that cooling and mainboard power budget are more than adequate for stock )non MCE) operation, which would be all cores at 4.6 GHz under an all core load....you may induce this heavy all core load easily with CPU-Z/bench/stress CPU (heats CPU to 70C with decent cooling) or with Prime 95/small FFTs/custom AVX2 disabled, which will heat CPU to 75-80C or more even with good cooling)...

MCE mode will allow up to 5 GHz on all cores (might need a Vcore tweak on some boards to be stable), unless mainboard throttles the action due to 150-165W TDP constraints or VRM temps... (Most want some air acrosss VRM!)
 

ASK THE COMMUNITY