Question Intel Ethernet i129v no cable connection issue

Jul 24, 2021
1
0
10
0
Hello, I have a problem with my intel ethernet connection. Its the same issue a lot of people seem to get with the i219-V but also a little different. It is doing the whole "Intel ethernet connection (2) I219-V" problem in device manager. It is saying "This network connection is disabled or has been removed from the system." in properties when looking in device manager. Have tried uninstalling and reinstalling drivers. I recently bought a new CAT 6-A cable. There is no lights on when I plug it into the port. Spent a few hours so far trying to find answers and fix the problem to no avail. Have tried this thread and got nothing. I am using a Maximus VIII Hero and have very little knowledge with network configuration. Not sure what else to do and am getting a little frustrated. I see quite a few threads about the I219-V but have only found 1 other person with my exact same issue in a different forum and they basically came to the conclusion that their port was dead. Any help would be greatly appreciated if anyone has any suggestions! Thank you.
 

ASK THE COMMUNITY

TRENDING THREADS