Question Intel Extreme Board DZ77GA-70k Error Codes 00 and 30. Not passing POST and no display.

Dec 11, 2019
20
0
10
0
Hi, so I bought a system from somebody with an intel extreme board dz77ga-70k. Before, the system had worked fine and everything was ok. Then, I moved all of the parts into a new case and tried it with a new gpu. It had it stuck on a error 31, then I realized I left out the CMOS connector thing (little plastic and metal piece that covers 2 of 3 pins). Now, after using some advice from another post, I have returned the original gpu, but now it has been cycling through several errors, moving on to a new one with some time.

First, it was error EB (Calling legacy option ROMS), then moved to E9 (Entering BIOS setup), then it moved to 00 (entering SX state S0, which I believe is system sleeping state 0), then on to 30 (resuming SX state 3). It was on 30 for a while until I restarted it and it has moved through that list until stopping at 00.

The monitor has been working with other systems just fine, and I have used display port and dvi, neither working. All of the fans are running, LEDs on, keyboard and mouse on, it’s just not passing these 2 error codes and won’t boot up if pass POST.I honestly have no idea what to do, and this was supposed to be a gift for a friend and the surprise is today!! Please help me kind people, thank you for your time and effort!
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS